Welcome to WebmasterWorld Guest from 54.226.147.190

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

adsense login issues with firefox

sometimes can't get past the login screen

     

ignatz

10:12 pm on Jul 10, 2004 (gmt 0)

10+ Year Member



I'm using firefox, and at times I cannot get past the adsense login. Anyone else have similar issues?

olwen

10:23 pm on Jul 10, 2004 (gmt 0)

10+ Year Member



It often takes me several attempts, and keeps going back to the login

robjones

10:34 pm on Jul 10, 2004 (gmt 0)

10+ Year Member



Same thing happens to me, I emailed them about it but they said Firefox is unsupported at this time because it is a pre-release product :(

Clearing the Adsense cookie sorts it out temporarily.

GeorgeK

10:44 pm on Jul 10, 2004 (gmt 0)

10+ Year Member



This happens to me about 70% of the time using Mozilla, too. Very annoying to have to use IE to get into AdSense.

Oddly, getting into AdWords works 100% of the time using Mozilla, so there's something about the AdSense login that differs, causing the problem.

longen

11:01 pm on Jul 10, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I always use Firefox for Adsense, without any problems ever.
I avoid using IE for financial sites due to the security risks.

skippy

11:34 pm on Jul 10, 2004 (gmt 0)

10+ Year Member



Try www2 This works for me when www doesnt let me in.

ignatz

12:37 am on Jul 11, 2004 (gmt 0)

10+ Year Member



thanks for the replies. company is comforting, even in misery ;)

richmondsteve

2:57 am on Jul 11, 2004 (gmt 0)

10+ Year Member



Like longen, I've never had a problem logging into the AdSense publisher interface using Firefox and I've been using Firefox almost exclusively for half a year. Maybe if you post the version, OS and list of installed Firefox plugins something will jump out for those experiencing this problem.

Never_again

4:09 am on Jul 11, 2004 (gmt 0)

10+ Year Member



Using 0.9.1 and have had no problems logging on to my Adsense page.

Powdork

5:12 am on Jul 11, 2004 (gmt 0)

WebmasterWorld Senior Member powdork is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I guess I'm old fashioned since I'm still using Firebird, but at least I have no problems.

ruserious

9:09 am on Jul 11, 2004 (gmt 0)

10+ Year Member



I think these problems may have something to do with having different Google-Accounts. I never had Problems logging into Adsense for the first couple month.
This suddenly changed when I got a gmail account. I was having the same problems.
Now I use different Browsers for the different Accounts and everything is fine. I suspect it is somehow relatd to the cookies (clearing them and reloading the page remedies the problem too).

charlier

11:41 am on Jul 11, 2004 (gmt 0)

10+ Year Member



Hmm, might be related to getting Gmail as I just recently noticed this problem as well and I think it showed up after I signed up for Gmail. Funny thing is it seems to fix itself after a while, as I often can login later without doing anything special. I thought this was just another little problem adsense was having. I am using firefox with the developer toolbar, googlebar, chatzilla and cookiecutter.

tombola

10:44 am on Jul 13, 2004 (gmt 0)

10+ Year Member



Last week, I reported the same problems on the HTML and Browsers forum: [webmasterworld.com...]

Apparently, nobody has a good explanation for this problem...

jonknee

4:13 am on Jul 14, 2004 (gmt 0)

10+ Year Member



I have been in AdSense since day 1 (over a year now), and I had no problems while using FireFox until the last major update--the one that added WebSearch. That's the night it started not letting me in sometimes. I bet they changed the HTML as part of the updat.e

Nikke

10:34 am on Jul 14, 2004 (gmt 0)

10+ Year Member



I reported the problem to AdSense support once and got a totally confusing form mail in reply telling me how to change my user name/password.

Didn't really feel as if the message got through.

daisho

3:42 pm on Jul 14, 2004 (gmt 0)

10+ Year Member



Looks like multiple google accounts may be it. I have Adsense and Gmail.

daisho.

globay

3:46 pm on Jul 14, 2004 (gmt 0)

10+ Year Member



try to delete your cookies in firefox. This should help.

jonknee

5:15 am on Jul 15, 2004 (gmt 0)

10+ Year Member



I had AdSense and Gmail for quite some time before the problem started.

Rodney

3:03 pm on Jul 15, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



could it be related to this Known Issue in firefox?

We have made some changes to fix security problems involving one site targeting links and form submissions into a frameset created by another site, however these changes may cause problems with some sites. If you encounter problems where sites are trying to use this capability legitimately and you need them to work, you can use about:config and set docshell.frameloadcheck.disabled to true to disable the security check. Please file bugs on the URLs that are problematic, if you encounter any.

When I load the adsense login page, it looks like that part of the page loads separately, as if in an iframe.

That could mean it is somehow related to the security fix from firefox?

yosemite

8:56 pm on Jul 15, 2004 (gmt 0)

10+ Year Member



I've got Firefox for OS X and so far, no problems.

jonknee

11:25 pm on Jul 16, 2004 (gmt 0)

10+ Year Member



When I load the adsense login page, it looks like that part of the page loads separately, as if in an iframe.

That could mean it is somehow related to the security fix from firefox?

I think if this were the case it would not work at all. In some cases I get right in without any trouble--other times it takes 3-4 clicks. But I can pretty much always in get (maybe not once or twice, but we're talking averages here). But it's a good guess!

 

Featured Threads

Hot Threads This Week

Hot Threads This Month