Welcome to WebmasterWorld Guest from 107.21.149.142

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Could not login Adsense Account Now?!

Adsense Account Login

     
3:33 am on Jul 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 6, 2003
posts:154
votes: 0


It is 8:35PM Pacific Time. I could not login my account with no error message shown.

Anybody have the same issue?

3:35 am on July 22, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Dec 13, 2002
posts:469
votes: 0


Yes. I can't log in either.
3:36 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 8, 2002
posts:2335
votes: 0


triple that.
3:39 am on July 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 6, 2003
posts:154
votes: 0


It backs but it looked not stable.
3:41 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:May 24, 2003
posts:814
votes: 0


i can get in every now and then
3:42 am on July 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 31, 2003
posts:144
votes: 0


I'm experiencing the same thing, I think it was gradual..

I was having probems with my session staying active over the last few days.. like right after logging in, if I tried to toggle between the tabs it would ask me to login again.

3:44 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:May 29, 2002
posts:1819
votes: 0


Have not tried to log in but I hope that is why the 30 minute ad targetting for newly added pages is not working.

New pages I have added yesterday and today are not showing targetted ads which is a disappointment for me.

3:48 am on July 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 6, 2003
posts:154
votes: 0


When I changed tab, I was kicked out and failed login again.

Unstable! Maybe have to await some time.

4:01 am on July 22, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 9, 2003
posts:546
votes: 0


This still seems to be a problem. It is able to flag an incorrect password, but does not seem to be able to keep a valid session alive.
4:25 am on July 22, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Jan 10, 2003
posts:318
votes: 0


11:20 p.m. EST (indiana) still down...
4:39 am on July 22, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Feb 23, 2002
posts:532
votes: 0


Completely intermittent here.
4:41 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member jane_doe is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:July 7, 2002
posts:2892
votes: 0


Same problem here. I seem to be able to get the reports initially for awhile after I reboot my PC, and then the screen stops working again after 15 minutes or so. It might just be a coincidence and unrelated to the real problem, but I have been able to log in several times tonight after I rebooted, as initially I thought the problem might be with my PC.
5:35 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 22, 2002
posts:4663
votes: 0


I haven't had any problem logging in this evening from Canada.
5:53 am on July 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 6, 2003
posts:154
votes: 0


Maybe your Canadian guys have "exclusive" login server. Just Joke!

I just check back and still could not login. Give up tonight!

6:02 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 22, 2002
posts:4663
votes: 0


Shhhh.... it's a secret ;)

I just tried again, logged in successfully, and all the tabs worked :)

And we do log in at the same URL as everyone else, LOL.

6:07 am on July 22, 2003 (gmt 0)

New User

10+ Year Member

joined:June 19, 2003
posts:31
votes: 0


Working now here in Nebraska at 1:18 AM
6:14 am on July 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:June 21, 2002
posts:159
votes: 0


down in the UK @ 07:14

:(

6:15 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:May 29, 2002
posts:1819
votes: 0


Working now from Thailand
6:17 am on July 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:May 28, 2003
posts:90
votes: 0


dooooooooown from Netherlands, 8:15am
6:28 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 8, 2002
posts:2335
votes: 0


still down.
6:33 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 3, 2003
posts:961
votes: 0


Couldn't login with cable or dial up. But after numerous tries, I got in once :)
7:08 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 5, 2002
posts:1713
votes: 0


Cannot get in from UK right now on numerous attempts...

...makes you sort of wonder about what happens on the machines that record your income, are they on the blink too!

7:16 am on July 22, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:June 29, 2003
posts:363
votes: 0


Can't login in Canada
7:18 am on July 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 19, 2003
posts:99
votes: 0


Also in the UK - logged in 4 times in the last hour. No problem.

Have you tried clearing your cache?

Logged out and back in again just to make sure - instantaneous.

7:27 am on July 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 17, 2003
posts:82
votes: 0


In UK - worked at around 6 am UK local time. Not working from 0810 - 0825. Just returns me to the login page. No other sign of login failure. I hope someone at Google is beavering away at fixing things - especially the income logger :-)

D

8:32 am on July 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:June 21, 2002
posts:159
votes: 0


took me 5 or 6 goes but did get in ...
8:49 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 5, 2002
posts:1713
votes: 0


>>Have you tried clearing your cache?

Don't think we could all be having cache problems ;)

I did try clearing my cache, but that did not help. It cannot be server overload as Google will not be getting the US browsers overnight.

9:02 am on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 5, 2002
posts:1713
votes: 0


Funny thing. I fired off an email to Google ten minutes ago about it, with a link to this thread, and its working now for me.

First time today, I like to get the day off to a good start by checking the bean counter....

..still was worth the wait, yesterday looked very good.

2:18 pm on July 22, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 6, 2003
posts:154
votes: 0


After the disappointment last night, I could login this morning.

Considering this machine bug, I do have the similar concern as Cornwall about revenue recording. Just guess, maybe this could be one of the reasons resulting in the gap between the amount shown from the online report and the amount of the being processed check!?

6:05 pm on July 22, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 5, 2002
posts:1713
votes: 0


>>Considering this machine bug, I do have the similar concern as Cornwall about revenue recording <<

From Google

".. Our engineering team has identified the issue and it is now resolved.
Please note that this issue only affected signing in to your account and not ad serving or click reporting in any way... "

This 37 message thread spans 2 pages: 37