Welcome to WebmasterWorld Guest from 18.210.22.132

Forum Moderators: martinibuster

Message Too Old, No Replies

AdSense not working with Opera, works with IE & FF

13:35 Gmt

     
12:37 pm on Mar 31, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 18, 2004
posts:191
votes: 0


I get an error when I try to open the AdSense login page: "Unable to complete secure transaction".

Everything else works ok.

Edit: Sorry, 12:35 GMT, not 13:35. Daylight saving time has this effect on me... :)

1:24 pm on Mar 31, 2006 (gmt 0)

New User

10+ Year Member

joined:Sept 5, 2004
posts:7
votes: 0


I get the same error-msg today. And at the end of the page, I get this:

-------------------------------------------
Secure connection: fatal error (810)
[google.com...]
Illegal, or non-verifiable certificate.
--------------------------------------------

A similar error-msg happens today when trying to log in into my Google Analytics account.

I am using Opera, but when trying in IE, everything works ok! Also FireFox seems to work. Only Opera doesn't work!

Has Google done anything with the code during the last hours, that makes AdSense/Analytics incompatible with Opera?

1:26 pm on Mar 31, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 18, 2004
posts:191
votes: 0


Yes, you are right, in IE/Firefox it works just fine. Now this is weird...
1:30 pm on Mar 31, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:May 26, 2005
posts:109
votes: 0


Ditto. Glad I checked Webmaster World.
2:15 pm on Mar 31, 2006 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 11, 2003
posts:442
votes: 0


Same here, Opera 8.52 on Linux.
2:28 pm on Mar 31, 2006 (gmt 0)

New User

10+ Year Member

joined:Jan 28, 2006
posts:21
votes: 0


I have experienced that problem not only in adsense but on many other formbased longins.I think its some bug in Opera or?

Dayo_UK

2:30 pm on Mar 31, 2006 (gmt 0)

Inactive Member
Account Expired

 
 


I can log in OK with Opera. Stats look a bit slow perhaps but nothing wrong with login here.
2:34 pm on Mar 31, 2006 (gmt 0)

New User

10+ Year Member

joined:Sept 5, 2004
posts:7
votes: 0


I think there is a discussion in the Opera Forums about this problem right now.

I guess I'm not allowed to post a link to the discussion, but if you:
go into Operas homepage,
choose Communities,
choose Forums,
click on the forum called "Securicy and privacy in Opera",
you can read the post called "Illegal, or non-verifiable certificate."

EDIT:
This makes it work in Opera, very slow however:
Tools/Preferences.../Advanced/Network
Set "Max total connections" to 1 (mine was initially set to 20)

3:14 pm on Mar 31, 2006 (gmt 0)

New User

10+ Year Member

joined:Sept 5, 2004
posts:7
votes: 0


Sorry double-post, but I was not able to edit my old once more.

Another way to get rid of the problem is to disable the certificate verification. You do that by:
* open the file opera6.ini
* add "OCSP Validate Certificates=0" (without the "") under the headline [Security Prefs]

The file opera6.ini, I found in:
C:\Documents and Settings\<username>\Application Data\Opera\Opera\profile

EDIT: The folder "Application Data" is a hidden folder, so you should turn on "Show hidden files and folders" from Tools/Folder Options/View when you open the window to view files in Windows

8:24 pm on Mar 31, 2006 (gmt 0)

Preferred Member

10+ Year Member

joined:May 20, 2003
posts:493
votes: 0


It's finally working for me without me making any changes.

Jennifer