Welcome to WebmasterWorld Guest from 174.129.96.175

Forum Moderators: buckworks & eWhisper & skibum

Google analytics causing any problems?

Still slowing page retrieval times?

   
4:55 pm on Mar 31, 2006 (gmt 0)

10+ Year Member



When G launched Analytics there was a complaint that installing the script would increase the page load time due to overloaded servers at G. Is this still the case or can I safely move forward w/ deploying Analytics without increasing page load times?
10:56 pm on Apr 7, 2006 (gmt 0)

5+ Year Member



I've seen it happen quite a bit, the browser pauses for a while as it contacts analytics. It's quite annoying, and the pause can be up to a second...
9:11 am on Apr 8, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Hi,

I have the Analytics link/JS out of the HEAD and towards the end of the body after a flush (so the user has most of the page to look at already) and do not see any problems, even when I connect to the Net via a fairly ropey link...

Rgds

Damon

11:39 am on Apr 9, 2006 (gmt 0)

10+ Year Member



Just saw conversions tank to <0.3% on a site today, wasn't sure why.. (I get updates on my cell phone). Finally got back to a PC 12 hours later, found out that when you clicked Add to Cart, it was hanging up for 3-4 minutes (!) with "reading from ssl.google-analytics.com" in the status bar.

Having it in the end of the body doesn't help, because as per the Urchin/GAnalytics docs I had to put some function in the onSubmit of that form. (Add to cart is a form submit button (input type=image))

Thanks Google!

4:26 am on Apr 10, 2006 (gmt 0)

10+ Year Member



I just added G Analytics to five sites about 3 days ago, and all the pages never really finish loading according to the Firefox status bar. It has been really bad over this weekend.
 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month