Welcome to WebmasterWorld Guest from 34.204.191.31

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

Adwords Timing Out

     
3:44 pm on Jan 19, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 19, 2006
posts:51
votes: 0


Anybody have trouble logging into Adwords. Its take me about 4 times to get through. I have run adware, spyware, virus, and rebooted. I seem to be the only one in my office that is having this issue. Any help would be awesome!
4:28 pm on Jan 19, 2006 (gmt 0)

Preferred Member

10+ Year Member

joined:Feb 28, 2003
posts:375
votes: 0


Yep, I've been having the same problem for several days now.
4:55 pm on Jan 19, 2006 (gmt 0)

New User

10+ Year Member

joined:Mar 7, 2005
posts:6
votes: 0


Same here. Even lost the work done on a new targeted campaign because of a time-out today.
5:07 pm on Jan 19, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 19, 2006
posts:51
votes: 0


I tried to contact Google Adwords and they said that it was my service provider or that I should add Google Adwords to my "Allowed Sites". But it is still timing out. Anybody else have any luck or ideas?
5:28 pm on Jan 19, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 24, 2003
posts:111
votes: 0


Same problems here, as stated in another thread.
5:28 pm on Jan 19, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


I've had this problem since last week and they deny anything. Also having a lot of problems with Gmail - email account.

Not loving Google these days.

5:32 pm on Jan 19, 2006 (gmt 0)

New User

10+ Year Member

joined:Apr 27, 2004
posts:16
votes: 0


Same here, for about a week now. Strange b/c my tracert looks fine, but it keeps timing out nonetheless.
5:55 pm on Jan 19, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Aug 16, 2002
posts:2744
votes: 0


I am on DSL and am having problems with both AdWords and Gmail.

Both problems are intermittent.

6:41 pm on Jan 19, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


Tropical Island,

Any chance you are in the Boston area?

This is so freaking annoying. I can see a day or 2, but it's been a week.

7:00 pm on Jan 19, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


I called and spoke to someone at Google who is checking this out with their technical department. Not that I am optimistic that I will get any satisfactory response, just wanted to let you know.
7:29 pm on Jan 19, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Aug 16, 2002
posts:2744
votes: 0


Any chance you are in the Boston area?

Not a chance. I am 11 N of the equator on an Island just north of Venezuela.

As an ex-Canadian I have had enough with any temperature below 75F! :-)

7:39 pm on Jan 19, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


Yeah I should have figured that Tropical Island and Boston wasn't probably a match :)
7:51 pm on Jan 19, 2006 (gmt 0)

Moderator This Forum

WebmasterWorld Administrator skibum is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 20, 2000
posts:4472
votes: 1


Been timing out all week, pausing ad groups doesn't work, or at least not in a reasonable time period, running reports times out and the reps seem to be out in San Fran.
8:09 pm on Jan 19, 2006 (gmt 0)

New User

10+ Year Member

joined:Mar 7, 2005
posts:6
votes: 0


Well, since we all seem to be in different parts of the world (I'm in Argentina), it can't be an isp problem.

Let's hope it gets sorted out and soon.

8:20 pm on Jan 19, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member adwordsadvisor is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:July 9, 2003
posts:4799
votes: 0


Hi all,

My apologies to those who are experiencing this.

I think I can be of some assistance here. If you're being timed-out, then following the steps below should be effective as a workaround until this has been fully resolved.

* Log out of AdWords; clear the browser's cookies; close any all browser windows; relaunch the browser; log back in to the system.

AWA

8:36 pm on Jan 19, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 19, 2006
posts:51
votes: 0


Dear Adwords Advisor.

I have already been instructed to do so by an adwords help advisor. I am still getting timed out. It takes me about 4 attempts just to log into Adwords. Something is jacked!

11:48 pm on Jan 19, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


AdWordsAdvisor,

I'm sure almost all of us have cleared cookies, cache, etc. That's NOT the answer; please communicate to your Tech Team that there is a problem and it's day 8 now. I spoke with someone last week at Google who admitted there were server issues...Why this hasn't be resolved is disappointing to say the least.

1:12 am on Jan 20, 2006 (gmt 0)

New User

10+ Year Member

joined:Mar 7, 2005
posts:6
votes: 0


I not only cleared cookies, etc. I changed browser and I even changed isp, logging in - or rather trying to - from a cyber cafe. Same result.

I also got the "official" answer from the e-mail support team.

Had been logging in and working without time outs for nearly a year with nary a hiccup until now.

This problem is annoying and time-wasting and I want it to go away.

There! I've thrown my toys out of the pram.

(Rant isn't aimed at you AWA, your help is always appreciated)

4:37 am on Jan 20, 2006 (gmt 0)

New User

10+ Year Member

joined:Feb 25, 2005
posts:22
votes: 0


I believe it may be with Cablevision, at least partially.
I have done Trace Routes from the (Northeast to Adwords) and it times out within the Cablevision Network. This has gone on for days.

Before this I called Google a couple of times and each time it was the first they heard of it. I still have not heard back from Technical as promised (from the conference on Tuesday).

However, today I was told from Google that they were aware of the issue and were working to resolve it.

Summary: Does anyone have the real answer?

1:40 pm on Jan 20, 2006 (gmt 0)

New User

10+ Year Member

joined:Mar 7, 2005
posts:6
votes: 0


Working like a charm today, like in the best of times (at least for me).

Whoever solved the problem, Google or Cablevision, thank you!

1:56 pm on Jan 20, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 19, 2006
posts:51
votes: 0


Whoever fixed the issue THANK YOU! Works fine for me now.
2:46 pm on Jan 20, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


Yes I am noticing that things seem much better. I'm glad, but the fact that it took over a week to resolve (and I'm sure they weren't working on it for a week) was disappointing.

I think this is a good example of everyone sharing their problems and something good coming from it.

3:11 pm on Jan 20, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 19, 2006
posts:51
votes: 0


Boston SEO

I agree. I feel that if we didnt complain, we would still be dealing with this issue.

3:57 pm on Jan 20, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


Xstnva

Of course we have to stay on them and post here about it. Until we did, nothing was being done.