Welcome to WebmasterWorld Guest from 174.129.151.95

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

Anyone else having Log-in problems?

GAW doesn't recognize the ID

   
3:36 am on Oct 7, 2005 (gmt 0)

10+ Year Member



Starting a few days ago, GAW often doesn't recognize my user ID. "User unknown." After 10-20 minutes, it works again, as if nothing had happened. Then, six hours later, same problem. I'm wondering if this has to do with the new, upcoming login process. Does anyone else have this problem?
7:13 am on Oct 7, 2005 (gmt 0)

10+ Year Member




Quite the opposite. I'm getting extremely good responses from the system. (Ca, USA)
1:49 pm on Oct 7, 2005 (gmt 0)

5+ Year Member



I can no longer log in using Opera. It's fine with IE. Very odd. Same thing goes for Gmail. I've been using Opera with both for a long time with no problems.
4:13 pm on Oct 7, 2005 (gmt 0)

10+ Year Member



Ah, it's possible that it's browser-related. I'm using Mozilla. I'm in Palo Alto, CA.
4:31 pm on Oct 7, 2005 (gmt 0)

10+ Year Member



Bingo. It's a browser issue.

I just tried Mozilla, and it didn't log in. Then I tried Microsoft IE (an alternative browser. It's made by a small software outfit up in Oregon, I think). It worked. So, if you're having log-in problems, try IE. I sent a note to Google about this.

5:03 pm on Oct 7, 2005 (gmt 0)

5+ Year Member



I've noticed that Adwords changed its login page. The new one won't save my password. I used to be able to login on the old page by deleting the "Login3" at the end, but that changed yesterday. I also noticed that the red "loading" box (like on Gmail) shows up when I login now.

They did something and it's driving me crazy because I have to lookup our password every time I want to login now.

5:42 pm on Oct 7, 2005 (gmt 0)

WebmasterWorld Senior Member adwordsadvisor is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Hi all,

Thanks for the heads-up. I've passed this thread on to the tech folks, and they'll keep an eye out.

Eurydice, many thanks for sending an email to the support team. This is always helpful, especially when the email gives a detailed account of what happens, when it started, when it happens and when it doesn't, and so forth.

AWA

3:16 am on Oct 8, 2005 (gmt 0)

5+ Year Member



I can't log into Adwords anymore using my Tunsten C wireless palm using Webpro 3.5 browser. Never had a problem before. There is NO alternative browser for the palm operating system that I am aware of. They need to fix this fast. Thanks...
10:40 am on Oct 8, 2005 (gmt 0)

10+ Year Member



i'm using IE v6.0 , i haven't been able to login for 3 fcuking days!

as a result it's costing me a fortune for a camapign i wanna stop,

2:08 pm on Oct 8, 2005 (gmt 0)

10+ Year Member



i'm using IE v6.0 , i haven't been able to login for 3 fcuking days!
Dude, are ya pissed off? Have you tried other browsers?

as a result it's costing me a fortune for a camapign i wanna stop
If it really was costing you a fortune, you would have called your credit card company already and put a stop to it. Leads me to believe you just wanted something to complain about...Feel better? :-D

-Dr.X

PS: you can also try calling them and ask them to pause the campaign until the log in problems are fixed. But, this is a weekend, so you're stuck or you're calling the credit card co. Keep trying to log in (and clear your cache).

1:21 am on Oct 9, 2005 (gmt 0)

10+ Year Member



Marcus76, upgrade your IE to latest version. It works.
9:21 am on Oct 10, 2005 (gmt 0)

10+ Year Member



I hate how Google seems to hate Opera now. No matter what I do Opera 8 just doesn't work with adwords - the interface gets all screwed up and I can't select dates. Also, now even trusty Opera 7 can't login with this new "/login3" page. I have go manually to "login2" to log in.

Come on Google, sort it out!

1:15 pm on Oct 10, 2005 (gmt 0)

10+ Year Member



Got login problems in IE6. The password and email aren't remembered and I have to typpe it in by hand every time.

I wouldn't mind so much but Adwords still logs you out after a ridiculously short time.

10:13 am on Oct 11, 2005 (gmt 0)

10+ Year Member



Also, another weird thing I've noticed, but Opera's password "Wand" doesn't show up the email address, it stores them as "26" which is a little odd.
11:10 am on Oct 11, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



>>>Got login problems in IE6. The password and email aren't remembered

Thought it was us. We're also having mental problems trying to extract client reports. Anyone else experiencing?

1:09 pm on Oct 11, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I'm having problems too with the "/login3" page. The most annoying thing is that it has disabled the stored password function in Mozilla.
1:57 pm on Oct 11, 2005 (gmt 0)

10+ Year Member




The fact that login/password are not remembered anymore is not a problem.

It is a change that google has implemented a few weeks ago. This new login page (https://adwords.google.com/select/Login3) only appears from time to time which indicates that they are experimentating with it.

If you see your user/pass remembered that you're on the old page.

4:14 pm on Oct 11, 2005 (gmt 0)

10+ Year Member



I'm also having problem logging in, but resolved this everytime by changing the language from the drop down menu. Once logged in, the language returns to english.
10:45 am on Oct 13, 2005 (gmt 0)

10+ Year Member



I have a problem where I start to type my user name (where as before it was remembered) and after typing a few characters of the user id just skips down to the password - very annoying
11:15 am on Oct 13, 2005 (gmt 0)

10+ Year Member



it's because the page is still loading.
1:53 pm on Oct 13, 2005 (gmt 0)

10+ Year Member



yeah cause of this login3 page which seems to take an eternity to load! Need to have the automatic login details back as well.
2:13 pm on Oct 13, 2005 (gmt 0)

5+ Year Member



I can log in fine, but my StatsRemote can't