Welcome to WebmasterWorld Guest from 54.146.221.231

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

Is there a problem?

Page not found - session expired...

     
6:16 pm on Feb 17, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 1, 2003
posts:62
votes: 0


... log in, session expired, page not found...

and repeat.

Is there some server maintenance going on? Anyone know?

6:29 pm on Feb 17, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 7, 2000
posts:1720
votes: 0


[adwords.google.com...]

Seems to be having some problem at this time. Graphics will not load. Next page has data error.

5:20 pm on Feb 19, 2003 (gmt 0)

New User

10+ Year Member

joined:Feb 19, 2003
posts:8
votes: 0


I do have had this problem all day yesterday and today, and it's driving me crazy. I've been trying to updated my Adwords account but keep getting thrown out....:(
8:07 pm on Feb 19, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 6, 2002
posts:53
votes: 0


Also experiencing problems for the last 2 days. Unable to add or modify ads. Google should mention that they are experiencing problems with adwords so we don't waste our time trying to add new ads until this gets resolved.
10:59 pm on Feb 19, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 1, 2003
posts:62
votes: 0


I've managed to add 2 ads in two days. Yes, it's a pity Google can't be bothered to even put an apology on the login screen (after all, it appears often enough).
12:35 am on Feb 20, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 12, 2002
posts:1053
votes: 0


I'm surprised that it seems erratic.

We've added probably about 250 ads in the past 3 days or so without a problem, occasionally we timed out but that was more us than Google.

Reporting is still all over the place though.

1:21 am on Feb 20, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Oct 24, 2002
posts:225
votes: 0


I kept having problems, so I ditched IE and decided to access Adwords with Phoenix (a cut down version of Mozilla).

I still have problems, but Mozilla deals with them in a different way, and just brings up a box saying: "Received a message with incorrect Message Authentication Code. If the error occurs frequently, contact the website administrator."

So.. I think the problem is in Google's SSL.

I've been able to work on the account okay with Phoenix but I have to refresh and retry links a few times to get it all to work. Better than the cache-dependant IE going all crazy on me tho.

1:32 am on Feb 20, 2003 (gmt 0)

Moderator from US 

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 13, 2002
posts:13967
votes: 121


This has been going on since last Friday.

http://www.webmasterworld.com/forum81/344.htm [webmasterworld.com]

Oh yeah, almost forgot to mention the $13 of charges on a campaign with a $10 limit. Acting goofy in many ways. Are they updating?

2:56 am on Feb 20, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 30, 2003
posts:88
votes: 0


I spent about 2 hours this evening trying to set up a new Adwords account and getting all the same problems 'page not found', 'session timed out' etc. I thought this was my computer taking a dislike to something on the page, but i guess not. I finally got through to the end, got the email to verify my account, pasted the url... and get a message saying the address can't be verified and have I checked I've pasted the url properly.

Ermmm... now what? Any ideas please...?

Tor

2:06 pm on Feb 20, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 31, 2000
posts:786
votes: 0


Any ideas please...?

The only idea I have is this: Wait.... ;)

5:47 pm on Feb 20, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 30, 2003
posts:88
votes: 0


Well waiting worked! :-)

I got a reply from my email to Google (this is a first), apologising for the problem and saying they'd now verified the address for me. Seems to work Ok. I'm well impressed.

Now to see how well the whole campaign thingy works...

9:29 pm on Feb 20, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 5, 2003
posts:389
votes: 0



Just came to the forum to see if anyone posted this. Terrible response times today.
11:57 pm on Feb 20, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 12, 2002
posts:1053
votes: 0


It's frustrating because there is sort of like a complete information blackout.

When you are trying to manage clients expenditure on a budget it's annoying to have to be ultra cautious and the number of times that the session times out is now at a seriously poor level.

It's also very inconsistent, some accounts work fine and others are out for days.