Welcome to WebmasterWorld Guest from 54.157.222.62

Forum Moderators: IanTurner & engine

Message Too Old, No Replies

Splut Gone?

   
8:38 am on May 27, 2004 (gmt 0)

10+ Year Member



Has Splut gone?
8:39 am on May 27, 2004 (gmt 0)

WebmasterWorld Senior Member sem4u is a WebmasterWorld Top Contributor of All Time 10+ Year Member



No, it is still there.
10:13 am on May 27, 2004 (gmt 0)

10+ Year Member



Where, I can get their site today, neither all day yesterday when I tried?
10:14 am on May 27, 2004 (gmt 0)

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Try it via a proxy incase there is a router failure between you and them.
6:50 pm on May 27, 2004 (gmt 0)

10+ Year Member



nothing for me ... are u seeing their site OK?
3:31 pm on May 28, 2004 (gmt 0)

10+ Year Member



I can see it fine, from here in the UK.

f

10:20 pm on May 28, 2004 (gmt 0)

10+ Year Member



I'm still getting a 403 Forbidden error, for last 3 days now?
10:25 pm on May 28, 2004 (gmt 0)

10+ Year Member



Energylevel - where in the world are you accessing from? I've been able to see it these past three days (since you 1st posted) from here in Ireland.

Don't know if its relevant, but the 'home' link on their home page is to the .com address rather than .co.uk - maybe they are geo-targetting in some way and for some reason you have fallen foul of this?

11:45 pm on Jun 9, 2004 (gmt 0)

10+ Year Member



I was able to access Splut again after a week or so ...all strange!