Welcome to WebmasterWorld Guest from 54.166.201.210

Forum Moderators: travelin cat

Message Too Old, No Replies

Seeking advice on a prob w/my older G3 Mac

my audio went out

     
4:15 pm on Mar 17, 2004 (gmt 0)

New User

10+ Year Member

joined:Mar 17, 2004
posts:3
votes: 0


OK... I did something to the audio on my beige G3 and now I have no audio. I think I have the cause narrowed to one of two events, but that hasn't helped.

I've attempted adjusting the main audio settings, but when I do, it goes back to the zero point; I have reinstalled the OS 9.1 thinking the issue was software related; now I'm wondering if perhaps the sound card should be replaced.

I've worked around it for months, but I've decided it's time to knuckle down and fix the darn thing (I like playing my music when online).

Any suggestions on other things to try and/or places to purchase an affordable (and reliable) replacement card?

thanks in advance :)

8:35 pm on Mar 17, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Sept 6, 2003
posts:115
votes: 0


you may want to try posting this in the mac forum :)

i had a similar problem a few years ago when i installed the driver for my scanner. some bundled third party extensions were installed, wreaking havoc on my UMAX C500.

have you installed any software lately? it is probably an extension conflict.

8:57 pm on Mar 17, 2004 (gmt 0)

New User

10+ Year Member

joined:Mar 17, 2004
posts:3
votes: 0


thanks... didn't realize I'd posted in the wrong venue... (yep, I'm clueless these days--hehheh)

as for extensions conflicts, I'll check, but if memory serves, I hadn't made any new installs prior to the issue...

thanks, again

PCheese

4:44 pm on Apr 11, 2004 (gmt 0)

Inactive Member
Account Expired

 
 


A bit late, but....

Make sure your "personality card" is seated correctly. Open up the computer, take out the card, and put it back in firmly making sure it's in all the way. The personality card is the one with the sound out/microphone in (and AV connections if you're lucky).

Here's an example of a personality card: Spymac auction [spymac.com] (it may be gone by the time you read this though).

4:16 am on Apr 12, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Apr 10, 2002
posts:164
votes: 0


zap the pram when starting:

hold down the apple(command)+option+p+r keys at the same time, right after the bong (chime) sounds when starting up

you will have to reset some of the control panel settings (appletalk, time, etc)

report back to let us know if that fixed it..

12:39 pm on Apr 12, 2004 (gmt 0)

New User

10+ Year Member

joined:Mar 17, 2004
posts:3
votes: 0


Thanks for the suggestions

I'll sit down and give those both a whirl

I'll likely do the re-seat first...seems like the sagfest one to test, first ;)

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members