Welcome to WebmasterWorld Guest from 54.147.63.124

Forum Moderators: travelin cat

Message Too Old, No Replies

Aiport problem on home network

     
10:02 am on Dec 19, 2003 (gmt 0)

New User

10+ Year Member

joined:Dec 19, 2003
posts:2
votes: 0


Hi All

First time at this forum - indeed a long time since I've needed help with anything relating to OSX, but here goes.

I run a desktop G3 as an airport base station with an airport card in it. Two other machines are also card enabled (not extreme) in the house. This system has run flawlessly until I converted the base station to Panther.

Now none of the machines can get an IP from the base station, they just self assign (and thus canot access the internet) . Any ideas?

One of the machines is an iBook and it visits a business with an extreme base station set up (was the garden variety base station until very recently) and has had no problems either before the extreme conversion or after accessing the internet/network as soon as I walk in the door.

I am having no trouble getting filesharing between the computers.

Any tips gratefully received.

Regards

Richard

10:47 am on Dec 19, 2003 (gmt 0)

New User

10+ Year Member

joined:Dec 19, 2003
posts:2
votes: 0


Fixed it!

Sorry to do this - but it fixed itself - if that is possible! I do not know in the years since 1984 when I first started using macs, how many times this has happened, but it always amazes me.

Has anyone else had initial issues with the 10.3 installation?

Regards

Richard

4:41 pm on Dec 20, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Apr 10, 2002
posts:164
votes: 0


Did you happen to upgrade your Panther to 10.3.2? It fixes a lot of DHCP/Network stuff. I had problems with 10.3, and many others have had similar problems...I hope Apple fixed the problems.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members