Welcome to WebmasterWorld Guest from 54.211.17.91

Forum Moderators: brotherhood of lan & mack

Message Too Old, No Replies

No Backlinks showing

   
4:56 am on Apr 20, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Hi all. My site is brand new and has finally been indexed by google this latest update. My question is, I have several dozen sites that are PR4 or higher linking to my site, but when I check link:www.myurl.com it shows me as having no backlinks. Is this normal for a newly indexed site? Thanks!

Dave.

5:47 am on Apr 20, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Hi Dave,

There are several potential reasons why no backlinks show up in your case:

1. A page with a low PR4 or below will not show backlinks. No matter how high the PR is on the page linking to you.
2. Pages linking to you with a low PR4 or below will not show up. But with a high PR4 or higher should if the other conditions are met.
3. Backlinks are processed once a month. If the link was added after the page with the link to your page was spidered, you will have to wait another month.
4. There are a several reasons for a link not to be found by Google:
4.1 the file robots.txt doesn't allow SEs to spider the page
4.2 Google cannot figure out it is link (e.g. a link with JavaScript)
4.3 The file it too long (more than 101 kByte) and the link is near the end
4.4 The page presented to deepbot doesn't contain the link although the page you see with your browser does.
4.5 Google cannot handle the file. Links in files like Microsoft Word or Adobe PDF are usually found, but a link in a Flash file is a problem.

You didn't tell the PR of your homepage, but you wrote it is a new site. So my guess is, your current PR is to low (see point 1) because a lot of those links were added after G spidered the pages linking to you (see point 3). If you look at the cache of the page linking to you, and it doesn't show this link, you will know this link is not yet processed. But even if the link can be seen in the cache, it could be that older data was used for the monthly update.

Hope this helps.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month