Welcome to WebmasterWorld Guest from 54.226.62.251

Forum Moderators: brotherhood of lan & mack

Message Too Old, No Replies

Frontpage / Navigation Bars Query

     

Sean_Brady

11:06 pm on Dec 31, 2002 (gmt 0)



I have recently finished my web site using Frontpage 2000 and uploaded it. On my first attempt, all of my navigation elements and page banners appeared, apart from the actual text contained on them. When the mouse was moved over these elements, you could see which page it pointed to. I initially used the 'neon' theme.

I then decided to change the theme from 'neon' to 'classic' and now I'm having a similar problem. However, things have now got worse. None of the navigation elements or page banners appear on any of my pages, so effectively you can't navigate from the home page to any other page within my site.

I created my site using Frontpage 2000 and the FP server extensions are installed on my account.

Anyone, anywhere know what the problem is? Is there something that I have done incorrectly? Perhaps I have failed to do something essential?

Any help would be very much appreciated.

Check out www.brady558.com

incywincy

11:14 pm on Dec 31, 2002 (gmt 0)

10+ Year Member



i just tried to open your website using frontpage and frontpage prompted me with a login prompt for the frontpage extensions. are there permission problems with the extensions maybe or maybe a compatibility issue? check out which version of fp extensions are supported.

i also got a message [The link bar feature is not available in this web]

 

Featured Threads

Hot Threads This Week

Hot Threads This Month