Welcome to WebmasterWorld Guest from

Forum Moderators: bakedjake

Message Too Old, No Replies

says i am connected but no internet.except for sometimes

sometimes works sometimes doesnt



12:40 am on Sep 21, 2005 (gmt 0)

10+ Year Member

I have a liksys wireless b router that connects my dell 1.1ghz running xp home through wireless perfectly. Until a couple weeks ago I also had a dell 1.7ghz laptop running xp pro. Both of these machines worked fine without touching the router in 2 yrs.

Now I have a gateway 2.0ghz running xp pro laptop that will connect to the internet but sometimes it wont. It will say I have an excellent connection to the router yet when I ping the router it times out.

If you are still with me it gets better....the gateway sits on 2 other networks (2 offices) running the same router without any problem.

And it still gets better...after selling the dell to a guy who works for me, that one is now doing the same thing! Only it wont work on the network in the office he works out of. That is the only wireless network he uses and he uses dialup at home.

BOTH machines have been wiped clean and windows reinstalled....that was gateway's solution to the problem, I did the dell just because I was selling it.

Anyone have any ideas?

I am starting to think the problem is in a recent windows or office update.



10:29 am on Sep 21, 2005 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

Welcome to WebmasterWorld edsjr.

Do you have XP's firewall on? How about any other firewall software, or hardware?


11:47 am on Sep 21, 2005 (gmt 0)

10+ Year Member

XP firewall is off

Norton installed, tried uninstalling it before I reinstalled windows on the gateway before. It doesnt seem to matter if the firewall is there or not

Last night I also looked at the network from my the desktop that works fine, it couldnt see the gateway on the network.....then later on I looked again and it was there. I didnt check the computer but I am assuming it eventually connected.



3:56 am on Sep 22, 2005 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

So it's working for you?

It's really hard to tell what's going on from your description. Usually when troubleshooting something like this if you don't know the source you just unplug everything and start from scratch until you can replicate the problem. In your case where you're completely re-installing installing the OS you need to check the connection after every software update you add to the system. Then you can determine the culprit and work on the problem from there.


12:08 pm on Sep 28, 2005 (gmt 0)

10+ Year Member

Both machines are still doing the same thing.

My gateway has Norton installed, I uninstalled it without any luck.

Last night I pinged the router -t and it would reply back about 20 times in a row and then about 20 time outs....it just doesnt make any sense.

Monday we were able to restart my old Dell at the office and it connected, that doesnt work with the gateway at home. At the office, people are now complaining that when the Dell is on the network everyone else seems to run slow.

I have done virus scans on both machines, both come back clean.....I just dont get it.

The only common thing besides the problem is both are running XP Pro, I really think a windows update has caused the problem.



4:28 pm on Oct 3, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member

Have you tried shutting down all of the un-needed services that run in XP pro? Maybe something is taking advantage of a service on your machine. I wouldn't count on Norton to catch a virus that's not in it's definition list.

that was gateway's solution to the problem

Wow. That was Gateway's best solution?

Are you on DHCP networks? If not, is there an IP conflict? Is there a defined PDC? Do you have the correct WEP key? Are your antenna wires tightly connected to your card? Are your routers configured to only run at a certain speed... maybe your computer is having problems with that. Is the key "shared" or "open"? Are you using the wireless manement software provided with Windows or a 3rd party software? Do you have the same problems if you connect via your ethernet port? Have you tried purchasing a USB wireless adapter? This would allow you to check if the problem is more OS oriented or hardware / drivers. If you have no problems with a USB wireless adapter I'd look at drivers for the built in card. There are SO many things that could be going on here. Test one thing at a time until you cause the problem. I'd start with connecting via eternet and seeing if the problem exists there too.


Featured Threads

Hot Threads This Week

Hot Threads This Month