Welcome to WebmasterWorld Guest from

Forum Moderators: bakedjake

Message Too Old, No Replies

Wireless networking problems with new Laptop :(

Please, someone be kind enough to help



8:46 am on Jan 27, 2005 (gmt 0)

Inactive Member
Account Expired


Hey guys

I bought a Sony Vaio yesterday which has an inbuilt wireless modem.
I have a Speedtouch 500 router, and a USB Speedtouch 120 adapter.

My old laptop connected up fine, but this one doesn't.

PLEASE NOTE: I'm not very familiar with the computer lingo but I really need someone to walk me through this slowly.

I've disabled my firewall and tried but it still wont connect.

The problem is that it's supposed to automatically recognise the IP but it doesn't. It's just stuck there with the message:
"Renewing IP Address"

I've even tried using my USB adapter instead of the inbuilt wireless modem but it still doesn't work.

Do I need to disable my inbuilt wireless? If so, how? :(

Please, if someone could be kind and patient enough to explain how I might go about connecting up, I would really sincerely appreciate that.

Thanks in advance

9:32 pm on Jan 28, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 13, 2003
votes: 0

Make sure your network card is configured for DHCP and that your router is too. If it still won't work, try disabling and re-enabling.

Also, check to make sure the security settings are correct. If it's requesting an "open" key and your router is set to "shared" it won't work. Go through all the settings on your old laptop and make sure they are the exact same on the new computer.

And welcome to Webmasterworld!