Welcome to WebmasterWorld Guest from 54.160.131.144

Forum Moderators: bakedjake

Message Too Old, No Replies

ROM-update failed!

iPAQ h1940 ROM-update failed !

     

Thostrup

6:38 pm on Apr 9, 2004 (gmt 0)

10+ Year Member



I downloaded the ROM-update from HP's web, tried to update via an USB Active Sync 3.7.1 connection, it just only started, the pda was restartet and froze at the HP-invent logo and with the new 1.07 ROM ver. no at the top of the screen. Of course there was no longer any Active Sync connection between the PC and the PDA. I have tried a lot of hard-resets, but nothing helps.
Is there any way to establish a connection and maybe with a utility program or so, reestablish the ROM. Or do I have to contact HP and let them fix it.

Please help!

LadyLinuX

4:32 am on Apr 11, 2004 (gmt 0)

10+ Year Member




I'd call them - they're there 24/7 for phone support. I called them on a Sunday a couple weeks ago when I was having upgrade probs and they told me how to put my 5455 into "suspend" mode when my Active Synch kept hanging and shutting down the connection - that enabled me to complete the upgrade.