Welcome to WebmasterWorld Guest from 54.146.171.44

Forum Moderators: bakedjake

Message Too Old, No Replies

Browser Crashes

Multiple browsers

   
2:07 am on Dec 31, 2001 (gmt 0)

10+ Year Member



I have been trying to nail down the cause for my system crashing. When it does crash.I can't kill the application,I have to reboot and start over.

So far it seems like if I only use one browser my system seems to be stable. If I open more then one I will for sure crash. The system doesn't seem to care which browser it crashes on.

Could this be a networking problem?

The only exception is that Mozilla 0.9.7 (running by itself) will lock up my system if it runs into certain dynamic pages. CSS Dynamic Menus seem to be a problem. I roll over them and all works well and then I hit one and the sytem locks.

I sure hope I don't become a pest, this transition is full of challenges. The good thing is that every time I feel like giving up on it, Linux Impresses me with what it can do.

4:02 am on Dec 31, 2001 (gmt 0)

WebmasterWorld Senior Member littleman is a WebmasterWorld Top Contributor of All Time 10+ Year Member



>I sure hope I don't become a pest, this transition is full of challenges.
Not at all, this forum needs some activity... Maybe you will get one of the lurking experts jump in.

David, what distro are you using?

Try launching a browser from a terminal and look for errors as the browser crashes. Have you been installing RPMs with '--force'?

I've haven't had any of these problems

4:49 am on Dec 31, 2001 (gmt 0)

10+ Year Member



I am using RedHat 7.2, I used a rpm to install Opera and for Mozilla I used the "mozilla-i686-pc-linux-gnu.tar.gz". I am trying to force myself to do this without rpms.

For Opera I just let the Redhat package manager install it. For Mozilla I followed the directions from their site. Still haven't got the Java working yet,got tired and went to bed,just have to get the symlink correct.

I have been launching the new Mozilla from a terminal(haven't tried to add it to a menu yet) window,but when it crashes the system locks and I have to reboot.

I went in and turned on somethings in linuxconf tonight.If it souded like something related to dhcp or tcp/ip stuff. So far I have had Opera, Mozilla and Konqueror up for a while and haven't crashed yet:).

I sure would like to get Mozilla working well I like the way pages rendor better even though Opera is a little faster.

I just can't aford to be in the middle of a project and have to reboot.

1:10 am on Jan 1, 2002 (gmt 0)

10+ Year Member



Still crashing. Must be a conflict somewhere, just havent foud it yet.
12:58 am on Jan 4, 2002 (gmt 0)

10+ Year Member



Looks like I had a bad nik card. Replaced it and all is well.
1:03 am on Jan 4, 2002 (gmt 0)

WebmasterWorld Senior Member littleman is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I'm glad you figured it out. problems like that are tough to solve.