Welcome to WebmasterWorld Guest from

Forum Moderators: bakedjake

Message Too Old, No Replies

compiling php with the php regex library

and not the linux one - via an rpm?



1:29 pm on Feb 13, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member


one of the php applications on our server is not working correctly. it is having trouble with the [:space:] operand.

i have been informed that i have to re-compile my PHP installation to use the PHP regex library rather
than the Linux regex library.

can i do this 'on the fly' - i.e. is it a case of identifying the correct rpm (i run redhat 7.2) and installing it. or will i have to uninstall the current version of php and install a new one using the correct regex library?



Featured Threads

Hot Threads This Week

Hot Threads This Month