Welcome to WebmasterWorld Guest from

Forum Moderators: bakedjake

Message Too Old, No Replies


webmasterworld and ubuntu



4:32 pm on Mar 31, 2006 (gmt 0)

10+ Year Member

i have not been able to log into my webmaster world account from either of my Ubuntu development machines!

Does anyone have any idea as to why?


4:45 am on Apr 3, 2006 (gmt 0)

10+ Year Member

I was originally typing a TOS-breaking response, and then thought better of it.

Care to give more details like: What browser are you using? Do you have cookies enabled? What have you tried to do to solve the problem?

If in the future you need help with something, you need to be as forthocoming with information as possible. If you show to others that you've tried to solve the problem yourself, then people will be much more willing to help you. Otherwise, your post will go unanswered because people can't be bothered to put any effort into it, because obviously neither have you, or you just don't care.

Anyway, I hope you care enough to respond with more information, so that we can solve this problem. Then, I can know for future reference how to fix this problem, and so can others who search these forums.



4:56 am on Apr 3, 2006 (gmt 0)

10+ Year Member

MattyMoose (and others who may have seen this post),
Please forgive my brevity, i was at work posting on a work related topic when i recalled the frustrations that i have had, being unable to login to the forums from my Ubuntu machines. i would enter my username (which i was certain of) and the password that i normally use. So i hurriedly typed this post.

Then after a few days, i had my password e-mailed to me (on the outside chance that i had remembered it incorrectly). That was the case (a mistaken password), i am sorry for wasting posting space on my own blunder.


10:14 pm on Apr 3, 2006 (gmt 0)

10+ Year Member

Hey! No problem! At least now we all know how to solve the problem, right? ;)


11:01 pm on Apr 3, 2006 (gmt 0)

10+ Year Member

Ha ha,
yeah, when your account isn't working- don't blame your OS (especially when it it Linux), instead you should check to be sure you have the right login info!

Featured Threads

Hot Threads This Week

Hot Threads This Month