Welcome to WebmasterWorld Guest from 54.196.144.100

Forum Moderators: coopster & jatar k & phranque

Message Too Old, No Replies

Premature end of script headers

     

yomebe

3:56 pm on Apr 23, 2000 (gmt 0)

10+ Year Member



I have the chmod set right on the files but I keep getting: Premature end of script headers when I try to browse to the collective file.

Here is what the error looks like from telnet:

sys1:~/cgi-bin/collective$ collective.cgi
Can't locate HTML/HeadParser.pm in @INC (@INC contains: /usr/lib/perl5/5.00502/i
586-linux /usr/lib/perl5/5.00502 /usr/lib/perl5/site_perl/5.005/i586-linux /usr/
lib/perl5/site_perl/5.005 .) at /usr/lib/perl5/site_perl/5.005/LWP/Protocol.pm l
ine 46.
BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.005/LWP/UserAgen
t.pm line 106.
sys1:~/cgi-bin/collective$

Brett_Tabke

12:59 am on May 3, 2000 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



In order to use the Collective, you must have the lib_www module installed on your server. You don't.