Welcome to WebmasterWorld Guest from 54.144.243.34

Forum Moderators: werty

Adcenter Problems

   
11:55 pm on May 4, 2006 (gmt 0)

10+ Year Member



1) My username is not being recognized for some reason so I can't login.

2) I paused an order 7 hours ago, and the order is still live. I wanted to run a short test to see the cost on a few clicks, but now instead of stopping at 20 clicks, I have gone up to 60 clicks and they keep going up!

3) The billing is WAY behind. The order listed above started running early this morning EST and pricinf STILL hasn't showed up on the invoice and I don't know how much I am paying per click. That's why I stopped the ad after i showed 20 clicks that were reported to me in real time.

12:05 am on May 5, 2006 (gmt 0)

10+ Year Member



I called MSN and they said I am responsible for charges that acrue even though I can't login and also if I paused an order several hours ago that is still running.

I seriously hope someone takes control of this situation.

The customer service reps are not very good. This ia going to anger a lot of people.

12:45 am on May 5, 2006 (gmt 0)

10+ Year Member



"1) My username is not being recognized for some reason so I can't login. "

I also can not login at the present time. Oi Vey. I am normally not one to denigrate a service. But, this is bush league.

I think because Microsoft's 1Q profits were down and with Vista being pushed back that the Adcenter team was forced from above into rolling out Adcenter before it was ready. The execs pushed it out and said, "Sink or swim", and right now it is sink.

12:48 am on May 5, 2006 (gmt 0)

5+ Year Member



I am also not able to log in.

"The username you typed cannot be found."

12:49 am on May 5, 2006 (gmt 0)

10+ Year Member



don't get me wrong, adcenter has been great for making money during beta...

but, honestly, this is far from ready for the public. I was shocked to see this was open for all.

the call center is going to be VERY busy for quite a while...

12:50 am on May 5, 2006 (gmt 0)

10+ Year Member



i talked to a supervisor in support and the techs are aware of the problem -- they are looking to solve the issue...
4:07 am on May 5, 2006 (gmt 0)

WebmasterWorld Administrator 10+ Year Member



And there I was thinking that somehow I had forgotten my username/pw combo. I even tried the send pw via email link and it didn't work.
4:48 pm on May 5, 2006 (gmt 0)

5+ Year Member



Back in now.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month