Welcome to WebmasterWorld Guest from

Forum Moderators: werty

Message Too Old, No Replies

Loading. (Campaigns)



11:31 pm on May 3, 2006 (gmt 0)

10+ Year Member

Is it just me, or is anyone else seeing this constantly and their campaigns will not load? Same for Orders within a campaign.

The error on the page is that the stylesheet does not contain a document element.


8:27 pm on May 4, 2006 (gmt 0)

10+ Year Member

Really, this is just me?


8:56 pm on May 4, 2006 (gmt 0)

10+ Year Member

I get a different error from time to time:
Campaigns - Error: System error. Please contact MSN Customer Support and refer to this error number: 1.

I contacted Customer Support and they said:
MSN adCenter is currently unavailable due to undergoing maintenance. Although adCenter is going through some updates, all ads are running as usual. We sincerely apologize for this inconvenience.

SO I get an error, just a different one than you. It would seem better for them to state it was undergoing maintenance (as Google and Yahoo do) rather than submit the error message.


9:22 pm on May 4, 2006 (gmt 0)

WebmasterWorld Administrator 10+ Year Member

Kea12345, are you using firefox by any chance? If so try logging in with IE version 6


12:47 am on May 5, 2006 (gmt 0)

10+ Year Member

I am actually using IE (though I do normally use Firefox), I might try to use Firefox again.

But, right now it is a moot point because I can not login, am getting an error that says username not found.


Featured Threads

Hot Threads This Week

Hot Threads This Month