Welcome to WebmasterWorld Guest from 54.198.87.238

Forum Moderators: werty

Message Too Old, No Replies

Trying to Work with Reports

     
1:58 pm on Apr 23, 2006 (gmt 0)

5+ Year Member



Like many, I'm struggling with getting up-to-date information from my reports.

I find the Keyword Performance Report to be the most up-to-date, but only if your sort the data by Day. The problem I'm having is getting the same up-to-date information when sorting the report as a Summary.

For example, if you want to find poor performing keywords (low CTR), you need a summary of stats for your keywords over the period of say a month. When I create this report, at least a weeks worth of stats are missing!

I don't understand how they can gather stats up to the previous day for your keywords in one report, but not sort the data by summary in another?

So basically I can't summarise my keyword statistics at all.

At the same time I've noticed my campaign home page stats have stopped updating altogether. These are the stats you get when you log-in.

So I'm having immense difficulty getting any worthwhile data out of the reports. I can tell roughly how much I'm spending on a daily basis based on the amount of clicks I'm getting, and my max CPC. But I can't get any decent historical keyword data that I can work with to better my keyword performance. At least a weeks worth of data is not being displayed for me.

2:35 pm on Apr 23, 2006 (gmt 0)

5+ Year Member



Okay, I've looked into this further and found the problem. Adcenter411, you may want to look into this.

If you go to the Reports tab and choose Keyword Performance report, select Summary from the drop down menu, then click on 'Select custom data range'. Add the dates from 1st of April to 23rd of April. Leave 'Yesterday' in the Date Range drop down menu and run the report. Note the data.

Now run the same report but select 'This Month' from the Date Range drop down menu. You'll notice the reports display different data.

Now this field shouldn't have any impact on the results because we've selected a custom data range. But for some reason it is having an effect on the results. At the same time, using 'This Month' or 'Last Month' from that drop down menu, without a custom data range, gives the same erronous results.

So if like me, you're are having problems with the keyword reports, try the steps above. Just never leave 'This Month' or 'Last Month' in that drop down menu, regardless of whether you're using a custom data range or not.

4:52 pm on Apr 24, 2006 (gmt 0)

10+ Year Member



It happened to me too... Also, a keyword report includes only KWs in 10 orders. It's a pain to create a keywords report with some campaigns with around 100 orders...
8:22 pm on Apr 24, 2006 (gmt 0)

5+ Year Member



I've also noticed you're only able to have 40 days history when using a Custom data range. The only other options are 'this month' and 'last month'. Why the limits?
 

Featured Threads

Hot Threads This Week

Hot Threads This Month