Welcome to WebmasterWorld Guest from 54.227.231.144

Forum Moderators: werty

Message Too Old, No Replies

AdCenter Setup Failed

   
7:36 am on Jun 28, 2006 (gmt 0)

WebmasterWorld Senior Member sem4u is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I thought I would try and set up an account with MSN today, but I could only get to enter my billing information, and then the system just hung.

So I can't tell if my account has been debited the $5 and I don't have a confirmation e-mail either!

3:19 pm on Jun 30, 2006 (gmt 0)

5+ Year Member



Hi sem4u,
I'm sorry you had complications during sign-up. If you sticky mail me with the email and account name you used, I'll gladly look into the system to see if an account was created for you.
Thanks,
adCenter411
6:09 pm on Jun 30, 2006 (gmt 0)

10+ Year Member



hey adcenter411...

If I sticky you with all the issues I have can you do something?

Every time I call the help desk, I hear ----- "can you please hold on for 2 or 3 minutes while I find out how to do that?".

Then it's a sorry, but they must be working on the system right now, so I can't help with that particular issue.

Not horrible, but then I asked for them to send me the answer........ they agree and say " we will have it to you in about 1 1/2 hours" ....... NEVER RECEIVE ANYTHING.

Is this why Bill Gates is retiring? Did he try to set up an account and decide it would be easier to just leave?

8:37 pm on Jun 30, 2006 (gmt 0)

10+ Year Member



Well..... let's update this mess.......

In my previous post I said:

... the rep says sorry, but they must be working on the system right now, so I can't help with that particular issue.

Well, well, well... today I got a rep that seems pretty bright so I asked him if the reps were "taught to read this script when they did not know how to help"

The rep said YES -- the reps are TAUGHT to say this!

11:21 pm on Jun 30, 2006 (gmt 0)

10+ Year Member



moderators....... please delete my previous 2 posts on this subject if you find them not to be in good enough taste. I should have cooled a bit before posting....

and, if you find it necessary to delete them, my sincere apologies for venting on the MSN issues.

10:48 am on Jul 1, 2006 (gmt 0)

WebmasterWorld Senior Member sem4u is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I did get a prompt reply from a lady in pre-sales who told me that the account hadn't been sent up. She did checks on several criteria for me. I will be trying again soon.