Welcome to WebmasterWorld Guest from 54.162.19.123

Forum Moderators: werty

Message Too Old, No Replies

'add Keyword' problems today?

     
8:43 pm on May 24, 2006 (gmt 0)

Full Member

10+ Year Member

joined:June 18, 2004
posts:327
votes: 0


well i have deleted cookie, offline content, restarted computer, gone for a walk, ... nope it is not accepting any keywords!

this is happening in 'create order' phase. it was working yesterday.

its that pesky javascript error 'error on the page'

9:03 pm on May 24, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


Welcome to MSN! Unfortunately this problem you are encountering has been happening for months. Has MSN been able to figure it out? No. Makes you wonder who is programming and fixing these errrors - whoever it is....I'm not impressed.
9:05 pm on May 24, 2006 (gmt 0)

Full Member

10+ Year Member

joined:June 18, 2004
posts:327
votes: 0


it was working yesterday!
9:52 pm on May 24, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


Yep there is no knowing when things work and when they won't - that's the beauty of that program :)
10:30 pm on May 24, 2006 (gmt 0)

Full Member

10+ Year Member

joined:May 15, 2004
posts:304
votes: 0


Was coming over here about it. Lately it was doing ok for me. Today, nada. Simple thing as adding keywords.
10:38 pm on May 24, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Feb 6, 2006
posts:209
votes: 0


hi everyone,
thanks for letting us know about this - our product team is working to fix it. once i have an update i'll let you know.

thank you,
adCenter411

10:47 pm on May 24, 2006 (gmt 0)

Full Member

10+ Year Member

joined:May 15, 2004
posts:304
votes: 0


real time reporting, real time reporting :)
10:51 pm on May 24, 2006 (gmt 0)

Full Member

10+ Year Member

joined:June 18, 2004
posts:327
votes: 0


thanks adCenter411.
11:10 pm on May 24, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


adCenter411 - MSN has known about this problem for weeks (if not longer)....why is it taking so long?
10:50 pm on May 25, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


adCenter411 - is this problem fixed now?
4:49 pm on May 26, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Feb 6, 2006
posts:209
votes: 0


i got confirmation from the product team that this was fixed in last night's release.

thanks!
adCenter411

7:04 pm on May 29, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Apr 10, 2002
posts:92
votes: 0


I still can't upload my .CSV files. It complains that file must be .XLS or .CSV, etc..... I even tried uploading their example .CSV file and that didn't work. I'm pretty sure my files are compliant. I've uploaded with same format many months ago.
11:38 pm on June 2, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Feb 6, 2006
posts:209
votes: 0


ipohopper-
try closing your .csv before importing, and that should get rid of the error. if you're getting this error even when the file is closed, please let me know.

thanks!
adCenter411

5:19 pm on June 10, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Apr 10, 2002
posts:92
votes: 0


I'm still getting the problem. I even rename the file to make sure no other application is locking it. I then try upload and it fails.

I even exported keywords from one of my working orders and tried importing that same file to a new order and it still fails.