Welcome to WebmasterWorld Guest from 54.196.244.45

Forum Moderators: werty

Message Too Old, No Replies

Can't even add keywords - something obvious?

Javascript error on keyword creation page. Just me or everyone?

     
9:51 pm on May 18, 2006 (gmt 0)

New User

10+ Year Member

joined:Apr 3, 2004
posts:2
votes: 0


Just signed up with a new MSN Ad Center account. Previous users of Adwords and Overture, we're not "new".

I create a campaign, then an order, finally get to the "add keyword" page. It immediately throws a javascript error and there is no way to add keywords, either by typing them manually, importing from file, or importing from clipboard. Click the button, nothing happens.

We have the latest patched IE 6 and I've tried it on 3 office computers, even our IT guy is stumped.

Clearly from reading this forum, people have active campaigns going. What am I missing?

10:19 pm on May 18, 2006 (gmt 0)

Junior Member

5+ Year Member

joined:May 18, 2006
posts:84
votes: 0


Clear your cache and cookies and then start over in a new browser. Seems to work for me.
10:29 pm on May 18, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


jchristopher,

Sometimes the suggestion of restarting your computer works - but it hasn't worked for me at all today. I've restarted and cleared cache/cooking 3 times today without any luck.

Great product no?

10:30 pm on May 18, 2006 (gmt 0)

Senior Member

joined:Jan 30, 2004
posts:1035
votes: 0


Not cooking :) Cookies. My mind was on what is for dinner :)
11:07 pm on May 18, 2006 (gmt 0)

New User

10+ Year Member

joined:Apr 3, 2004
posts:2
votes: 0


Yep... tried cookies/cache, same problem still.
11:31 pm on May 18, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 10, 2005
posts:61
votes: 0


You thought you would be able to get a campaign working on your first day?

Muahahahahaha!

Adcenter - its bugalicious!

(seriously, just read through the backpages of this forum. Its a disgrace that they released this product in its current state. Must have been some serious pressure from somewhere.)

11:46 pm on May 18, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Sept 23, 2004
posts:127
votes: 0


Same problem. I tried 3 different browsers. Tried deleting cookies, restarting, etc. Same result. I think we just have to take a wait-and-see approach.
8:47 pm on May 19, 2006 (gmt 0)

Junior Member

5+ Year Member

joined:May 18, 2006
posts:84
votes: 0


Three different browsers?.... err... Is your error occuring because you aren't using Windows and IE? That's all they support right now. (Unless you dl Bootcamp) ;p
8:48 pm on May 19, 2006 (gmt 0)

Junior Member

5+ Year Member

joined:May 18, 2006
posts:84
votes: 0


Wait... even then it's just a pretty machine using the same OS.
9:18 pm on May 19, 2006 (gmt 0)

New User

5+ Year Member

joined:Mar 2, 2006
posts:29
votes: 0


I had this problem with them off and on all week. I never did get it fully resolved, except to wait it out and come back later.

However, I was told by tech support that Adcenter doesn't support IE7, which I thought was absolutely frickin' bizarre.