Welcome to WebmasterWorld Guest from 54.161.147.106

Forum Moderators: phranque

Addon Domains

Do they foul up the main domain?

   
11:02 pm on Feb 2, 2005 (gmt 0)

10+ Year Member



Hi...I added an addon domain to our main domain. However, when I install Frontpage Extensions to the addon domain, it seems to de-activate the FP extensions on the MAIN domain. At that point I can't upload to the main domain, and the forms on the website stop working (even more confusing, this occurs even though it still shows "Installed" for FP extensions in the main domain.

If I then UN-install FP extensions from the addon domain, the FP extensions on the main domain begin to work again.

Anyone know what's going on? And how I can get the FP extensions to work with BOTH domains?

Thanksya.

11:54 pm on Feb 2, 2005 (gmt 0)

10+ Year Member



i don't play with FP extensions but i remember a friend who owned an ISP running into this when he had to update the FP extensions on the sites he hosted...

i don't recall what his solution was but i seem to remember that he had to update each one and then update the main one... additionally, i don't know if he located the answer to this somewhere or if he just hit upon a solution that worked for him...

his situation was using one IIS installation for the ISP site and all the hosted sites...

HTH

10:21 pm on Feb 3, 2005 (gmt 0)

10+ Year Member



Thanks for the suggestion. And I hope someone else might have some more definitive idea?
 

Featured Threads

Hot Threads This Week

Hot Threads This Month