Welcome to WebmasterWorld Guest from 54.157.7.205

Forum Moderators: phranque

Message Too Old, No Replies

www.example.com not working but example.com is...

but only on one of my machines

     
12:59 am on Feb 11, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:May 5, 2003
posts:71
votes: 0


One of my computers can only get my website up by using http://example.com rather than http://www.example.com. My other machine has no problem with both resolving fine.

I'm trying to find a setting on my machine that is causing the problem but I'm unable to locate it.

Help!

Thanks.

[edited by: tedster at 2:55 am (utc) on Feb. 11, 2004]

2:41 am on Feb 11, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 22, 2003
posts:1483
votes: 0


Did you recently change Name Servers?
3:08 am on Feb 11, 2004 (gmt 0)

New User

10+ Year Member

joined:Feb 10, 2004
posts:9
votes: 0



I had the same problem yesterday on a windows 2003 server machine. I found that my A host record for example.com was wrong. However the machine I was on had already resolved it. Other machines could resolve example.com just fine.

IPCONFIG /FLUSHDNS

didn't work for me either. I changed the host file on the machine that wasn't working. Short of trying a reboot.

9:55 am on Feb 11, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:May 5, 2003
posts:71
votes: 0


My hosting provider recently moved my website to a new server which was when the problem started.

Where do I find the 'host' file?