Welcome to WebmasterWorld Guest from 23.20.248.132

Forum Moderators: not2easy

Message Too Old, No Replies

Facebook Autoplay of Videos

     
10:53 am on Apr 1, 2014 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:24434
votes: 565


I noticed this change to autoplay videos this week. It may have come earlier, but I hadn't seen it.

Thankfully, there's no automatic sound play.
2:18 am on Apr 3, 2014 (gmt 0)

Administrator from JP 

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Oct 12, 2000
posts:14980
votes: 131


Is this just on the web version?
6:08 am on Apr 3, 2014 (gmt 0)

Administrator from US 

WebmasterWorld Administrator not2easy is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 27, 2006
posts:3405
votes: 172


I noticed it about two weeks ago and disabled Adobe Flash on their site. Web is the only version I viewed. I seldom go there anymore, that just reinforced it.
10:23 am on Apr 3, 2014 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:24434
votes: 565


I've only noticed this on the web version. I always find the idea of autoplay videos a little worrying.