Welcome to WebmasterWorld Guest from 54.221.165.245

Forum Moderators: not2easy

Message Too Old, No Replies

Problems with Internet Explorer 8 or older

     
10:28 am on Mar 26, 2012 (gmt 0)

New User

joined:Mar 20, 2012
posts: 6
votes: 0


Hi guys. I've got some problems with my website in IE 8 or older. All other browsers seem to be working fine.

I'm completely sumped as to why but IE8 doesn't seem to be pulling up the background images specified in the CSS. As you can see this causes big problems for the header and footer.

I'm using the thesis theme in wordpress. I already posted this query on the thesis support forum and they where stumped.

Any ideas?

[edited by: alt131 at 7:56 am (utc) on Mar 29, 2012]
[edit reason] Thread Tidy [/edit]

1:51 pm on Mar 26, 2012 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member fotiman is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Oct 17, 2005
posts: 4986
votes: 12


It looks like you have a few spots in your CSS file where you are missing a space:

.custom #header_area .page {height:100%; width:955px; background:#1C191D url(images/banner.gif)no-repeat;

Try putting a space before "no-repeat".
7:44 pm on Mar 26, 2012 (gmt 0)

New User

joined:Mar 20, 2012
posts: 6
votes: 0


Wow! That's brilliant. I've always thought that you weren't suppose to leave a space but also thought it didn't make any difference. Admittedly I'm quite new to this.

Thank you so much. That has sorted it nicely.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members