Welcome to WebmasterWorld Guest from

Forum Moderators: Ocean10000 & incrediBILL & phranque

Message Too Old, No Replies

Mod security



4:41 pm on Jul 25, 2011 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member

Hi, dont know where to post my problem,
for about 2 months ago I installed and configured with a lot of work the chat program open free source Crafty Syntax Live Help.
Due to hacking on the server 2 weeks ago the server installed mod_security, and last night they added additional rules.
And this morning I could not enter the chat, gets Internal Server error everywhere, and the message: Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 Server at www.marbellasunrentals.com Port 80

The program I downloaded from cpanel fantastico de luxe,
and now the host want me to contact the programmer to find out where is the bug with mod_security....

However as it is open source there are no support unless you are a paying user.
Anybody can help or tell where I should post this to find out?
Anybody else with the same problem?

Thanks in advance,


6:35 pm on Aug 3, 2011 (gmt 0)

Hello Helen...

Are you still facing the problem ?

if so, you can do this to troubleshoot ..

go to /etc/httpd/logs/ .. look for secaudit.log and check for any specific errors related to your chat program that will give a fair idea about the rules in which chat program is getting inaccessible.

Post your comments


Featured Threads

Hot Threads This Week

Hot Threads This Month