Welcome to WebmasterWorld Guest from 54.227.110.209

Forum Moderators: open

Message Too Old, No Replies

YPN Ads Down?

Not appearing

     

coosblues

7:54 am on Aug 31, 2006 (gmt 0)

10+ Year Member



Seems the YPN ads are down right now. I've checked other sites to make sure it just wasn't mine and found the same - any info anyone?

OvertureRep

6:21 pm on Sep 7, 2006 (gmt 0)

10+ Year Member



Hey there,

I wanted to let you know that we have confirmed that certain ISPs have been intermittently unable to access the domain that serves Yahoo! ads on your site. We are currently working with the affected ISPs to fix this problem. Feel free to contact customer support if you are experiencing this issue.

We expect to resolve the issue shortly and appreciate your patience.

YahooSarah

chronosafe

7:53 pm on Sep 7, 2006 (gmt 0)

5+ Year Member



damn, lost a half-days revenue before I noticed. :p Switched back to Adsense until this gets straightened out. /hug Joomla for quick ad block changes...

icwiener

9:33 pm on Sep 7, 2006 (gmt 0)

10+ Year Member



Hello?

It's a problem with Overtures DNS server blocking incoming requests on TCP port 53.

Nobody ever listens to me :(

sailorjwd

10:52 am on Sep 9, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I'm not going to attempt to show Y ads unless this problem is fixed 100%.

No one on my ISP (atlantic broadband), which covers much of maryland and delaware, can see the ads.

coosblues

4:38 am on Sep 11, 2006 (gmt 0)

10+ Year Member



This has gone on much longer than a couple of days. I can see my ads fine on a proxy server, but little good that does everyone else. I guess that's why they called it "Beta"!

icwiener

8:37 pm on Sep 11, 2006 (gmt 0)

10+ Year Member



Well I emailed Yahoosarah, and she said she would pass on the DNS problem to the appropriate people. Well that was on the 7th, Their DNS still appears to be blocking port 53.

Try pinging 63.163.102.83 , That is the IP address of YPN's server. If that works then try pinging ypn-js.overture.com , If that doesn't work for you, then that pretty much confirms it is a DNS issue.

You can look up the IP of ypn-js.overture.com from Sprint's looking glass server:

[oxide.sprintlink.net...]

diggs

12:10 am on Sep 12, 2006 (gmt 0)

5+ Year Member



christ, I just checked all over the internet and there's a lot of dns servers that can't resolve ypn-js.overture.com or their others. This explains why for the last week or two my revenue has been down over 50%! How hard is it to manage a damn dns server! Arrrgghhh!

ken_b

12:25 am on Sep 12, 2006 (gmt 0)

WebmasterWorld Senior Member ken_b is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Well this isn't good news. I just loaded up some pages with YPN a few days ago, maybe this thread explains their, uhhhh, "lacklustre" earnings.

garyr_h

3:36 am on Sep 12, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



You know what's funny, my earnings have been up 200% since this 'dns' issue. I reccon it has something to do with ad inventory...

sailorjwd

9:02 pm on Sep 12, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I called for a 3rd time about my ISP (Atlantic Broadband). Now they are going to start a trouble ticket on the issue for me...geeze

It seems the support folks are barely aware of this issue and it seems to be no big deal to them.

Anyone know if we are missing 5%, 10%, 50% of visitors?

It's one thing if the ads don't show but another when the whole page won't load (except for the header).

icwiener

1:23 am on Sep 13, 2006 (gmt 0)

10+ Year Member



Holy crap, they finally fixed the problem. Is everyone else back up too?
It only took half a month to fix. That's pretty pathetic for someone as large as Yahoo be down for so long.

Maybe they should think about creating a forums area on their YPN website so people can inform them of problems, and even suggest fixes.

When I tryed emailing them via their help page, I was emailed a message saying they were "aware of the problem, and working with my ISP to fix the problem". Well I am my ISP, and they never called/emailed us once.

Anyway I thought I would just vent for a while, thanks for listening :)

cdhb22

1:23 am on Sep 13, 2006 (gmt 0)

5+ Year Member



One of my sites is up now. looks like they had charter broadband blocked in the north west. Mine was down for 8 days. Grrrrr!

[edited by: jatar_k at 12:12 am (utc) on Sep. 14, 2006]
[edit reason] no urls thanks [/edit]

sailorjwd

1:43 pm on Sep 13, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Atlantic Broadband is now working too :)

OvertureRep

6:32 pm on Sep 13, 2006 (gmt 0)

10+ Year Member



Hey there,

As you may have guessed, the issue with YPN ads appearing has been resolved. You shouldn't have any issues with serving up YPN Ads.

Icwiener- Thanks again for your input, it was most helpful.

YahooSarah

garyr_h

10:44 pm on Sep 14, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Interesting... now that the problem is fixed, my earnings are down.

Definitely seems like a low advertiser rate :\

This 30 message thread spans 2 pages: 30