Welcome to WebmasterWorld Guest from 54.237.251.98

Forum Moderators: open

Message Too Old, No Replies

YPN Ads Down?

Not appearing

     
7:54 am on Aug 31, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Oct 19, 2002
posts:308
votes: 0


Seems the YPN ads are down right now. I've checked other sites to make sure it just wasn't mine and found the same - any info anyone?
6:21 pm on Sept 7, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Aug 5, 2004
posts:58
votes: 0


Hey there,

I wanted to let you know that we have confirmed that certain ISPs have been intermittently unable to access the domain that serves Yahoo! ads on your site. We are currently working with the affected ISPs to fix this problem. Feel free to contact customer support if you are experiencing this issue.

We expect to resolve the issue shortly and appreciate your patience.

YahooSarah

7:53 pm on Sept 7, 2006 (gmt 0)

New User

10+ Year Member

joined:June 2, 2006
posts:13
votes: 0


damn, lost a half-days revenue before I noticed. :p Switched back to Adsense until this gets straightened out. /hug Joomla for quick ad block changes...
9:33 pm on Sept 7, 2006 (gmt 0)

New User

10+ Year Member

joined:June 13, 2005
posts:11
votes: 0


Hello?

It's a problem with Overtures DNS server blocking incoming requests on TCP port 53.

Nobody ever listens to me :(

10:52 am on Sept 9, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 1, 2004
posts:1987
votes: 0


I'm not going to attempt to show Y ads unless this problem is fixed 100%.

No one on my ISP (atlantic broadband), which covers much of maryland and delaware, can see the ads.

4:38 am on Sept 11, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Oct 19, 2002
posts:308
votes: 0


This has gone on much longer than a couple of days. I can see my ads fine on a proxy server, but little good that does everyone else. I guess that's why they called it "Beta"!
8:37 pm on Sept 11, 2006 (gmt 0)

New User

10+ Year Member

joined:June 13, 2005
posts:11
votes: 0


Well I emailed Yahoosarah, and she said she would pass on the DNS problem to the appropriate people. Well that was on the 7th, Their DNS still appears to be blocking port 53.

Try pinging 63.163.102.83 , That is the IP address of YPN's server. If that works then try pinging ypn-js.overture.com , If that doesn't work for you, then that pretty much confirms it is a DNS issue.

You can look up the IP of ypn-js.overture.com from Sprint's looking glass server:

[oxide.sprintlink.net...]

12:10 am on Sept 12, 2006 (gmt 0)

New User

10+ Year Member

joined:Feb 25, 2006
posts:12
votes: 0


christ, I just checked all over the internet and there's a lot of dns servers that can't resolve ypn-js.overture.com or their others. This explains why for the last week or two my revenue has been down over 50%! How hard is it to manage a damn dns server! Arrrgghhh!
12:25 am on Sept 12, 2006 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member ken_b is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Oct 5, 2001
posts:5767
votes: 84


Well this isn't good news. I just loaded up some pages with YPN a few days ago, maybe this thread explains their, uhhhh, "lacklustre" earnings.
3:36 am on Sept 12, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 14, 2004
posts:864
votes: 0


You know what's funny, my earnings have been up 200% since this 'dns' issue. I reccon it has something to do with ad inventory...
9:02 pm on Sept 12, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 1, 2004
posts:1987
votes: 0


I called for a 3rd time about my ISP (Atlantic Broadband). Now they are going to start a trouble ticket on the issue for me...geeze

It seems the support folks are barely aware of this issue and it seems to be no big deal to them.

Anyone know if we are missing 5%, 10%, 50% of visitors?

It's one thing if the ads don't show but another when the whole page won't load (except for the header).

1:23 am on Sept 13, 2006 (gmt 0)

New User

10+ Year Member

joined:June 13, 2005
posts: 11
votes: 0


Holy crap, they finally fixed the problem. Is everyone else back up too?
It only took half a month to fix. That's pretty pathetic for someone as large as Yahoo be down for so long.

Maybe they should think about creating a forums area on their YPN website so people can inform them of problems, and even suggest fixes.

When I tryed emailing them via their help page, I was emailed a message saying they were "aware of the problem, and working with my ISP to fix the problem". Well I am my ISP, and they never called/emailed us once.

Anyway I thought I would just vent for a while, thanks for listening :)

1:23 am on Sept 13, 2006 (gmt 0)

New User

10+ Year Member

joined:Mar 22, 2006
posts:4
votes: 0


One of my sites is up now. looks like they had charter broadband blocked in the north west. Mine was down for 8 days. Grrrrr!

[edited by: jatar_k at 12:12 am (utc) on Sep. 14, 2006]
[edit reason] no urls thanks [/edit]

1:43 pm on Sept 13, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 1, 2004
posts:1987
votes: 0


Atlantic Broadband is now working too :)
6:32 pm on Sept 13, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Aug 5, 2004
posts:58
votes: 0


Hey there,

As you may have guessed, the issue with YPN ads appearing has been resolved. You shouldn't have any issues with serving up YPN Ads.

Icwiener- Thanks again for your input, it was most helpful.

YahooSarah

10:44 pm on Sept 14, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 14, 2004
posts:864
votes: 0


Interesting... now that the problem is fixed, my earnings are down.

Definitely seems like a low advertiser rate :\

This 30 message thread spans 2 pages: 30