Welcome to WebmasterWorld Guest from 54.242.193.41

Forum Moderators: phranque

Exim remote code execution vulnernability

Affects versions 4.87 to 4.91

     
3:07 pm on Jun 6, 2019 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member brotherhood_of_lan is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Jan 30, 2002
posts:5008
votes: 52


lets a local or remote attacker run commands on the Exim server as root


According to a June 2019 survey of all mail servers visible on the Internet, 57% (507,389) of all email servers run Exim


[it.slashdot.org...]