Welcome to WebmasterWorld Guest from 54.147.0.174

Forum Moderators: incrediBILL

Message Too Old, No Replies

gallery problem with firefox

     

peten

5:46 pm on Jun 15, 2011 (gmt 0)



Hi ..

Having found a gallery method that works for me and the club i now have another strange problem .

I have recently added another gallery pages with a collection of animated gif's using the first jpg in the sequence as the tumbnail , Using Knoqueror it displays just fine mouse over the thumbnail and up pops the gif and displays spot on but in firefox the gif will animate once the first one you mouse over then nothing the image will open but no animation refresh the page still the same

i am using css for the gallery
.gallerycontainer{
position: relative;
/*Add a height attribute and set to largest image's height to prevent overlaying*/
}

.thumbnail img{
border: 1px solid blue;
margin: 0 5px 5px 0;
}

.thumbnail:hover{
background-color: transparent;
}

.thumbnail:hover img{
border: 1px solid blue;
}

.thumbnail span{ /*CSS for enlarged image*/
position: fixed;
background-color: lightyellow;
padding: 5px;
left: -600px;
border: 1px dashed gray;
visibility: hidden;
color: black;
text-decoration: none;
}

.thumbnail span img{ /*CSS for enlarged image displays the large image*/
border-width: 4;
padding: 12px;
}

.thumbnail:hover span{ /*CSS for enlarged image*/
visibility: visible;
top: 0;
left: 230px; /*position where enlarged image should offset horizontally */
z-index: 50;
}


any ideas anyone as most of the people that view this site use Firefox now on win or Linux (no mac's as yet)

Thanks pete .
 

Featured Threads

Hot Threads This Week

Hot Threads This Month