Welcome to WebmasterWorld Guest from 54.158.51.150

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

AWEditor Showing "Ghost" Account

'Open Account' Shows 2 With Same ID

     
10:58 pm on May 16, 2011 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Just upgraded AdWords Editor to v.9.01

Upon launch, it asks which Account I'd like to open, and shows two accounts with the same ID. I only have one account ... fortunately with that same ID.

Selected the first account in the list and clicked "Get Recent Changes". After it finished, the changes I had just made in the web UI (added keywords) were not highlighted.

So I thought ... maybe AW has a "stuck" account ID ... so I logged into the second account shown (with the same ID). Again, though, no indication that anything had changed.

I also noted that the URLs I had added to the keywords in the web UI were NOT included in the Editor. The keywords were there, but not the URLs.

So I added the URLs, saw that the AWEditor display changed to indicate the changes (by bolding and delta-ing the items) and clicked "Post Changes".

Remember that I'm in the second account?

I received the error, "Either the account you are trying to access does not exist, or you don't have permission to modify this account." More information: "[2022364710] AuthenticationError.NOT_ADS_USER @; trigger:'439902246984' Service[AdGroupCriterionService.mutate]"

I switched back to the first account with the same ID (same login info, too, BTW), saw that the changes I had made to the 'second' account were indicated (bolded, delta-ed) and posted my changes without further incident.

Anyhoo ... I'm going to just ignore that second 'ghost' account, rather than wait with bated breath for Google to fix it, but I'm wondering if there are others who have seen something similar?
 

Featured Threads

Hot Threads This Week

Hot Threads This Month