Welcome to WebmasterWorld Guest from 54.197.171.28

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Is My Internet Security Software Blocking AdSense Ads?

   
8:52 pm on Feb 15, 2011 (gmt 0)



Hi I don't know if its my laptop, but I can't see adsense adds on my page or other pages. After i stop the KIS, and runing only with AVG I can see the adds, I recon the Kaspersky Labs made a mess again. It might be a problem of my OS or Laptop but is worth to check about that matter. Thank you.
7:28 am on Feb 16, 2011 (gmt 0)



I want to add that the adsense adds wont show on my PC with windows 7 while on an other PC with vista there is no problem, any ideas please? or is just my OS or my antivirus KIS 10.
8:48 am on Feb 16, 2011 (gmt 0)

WebmasterWorld Senior Member topr8 is a WebmasterWorld Top Contributor of All Time 10+ Year Member



i've just looked at a site with adsense and can see the ads
[win 7 and Kapersky]
so it must be something else
8:58 am on Feb 16, 2011 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Have you tried running crapcleaner on your PC ? That sometimes works.
9:26 am on Feb 16, 2011 (gmt 0)



thanks Lame_Wolf, I run the software , nothing changed, it might be a temporary problem of my laptop. Maybe it will change with anothe KIS update, funny though when I exit KIS and run the system without protection I was able to see the adds.
11:09 am on Feb 16, 2011 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



I am sorry it didn't work, jerry12. IIRC this isn't the first time Kaspersky screwed up with adsense.
8:10 pm on Feb 16, 2011 (gmt 0)



I saw something similar at my cousin's where my ads did not show up on my website, it almost gave me a heart attack. Did not care to ask her anything as I already knew what answer she's gonna give me.

Maybe your ISP is 'helping' you?
9:01 pm on Feb 16, 2011 (gmt 0)



my PC with windows 7 while on an other PC with vista there is no problem


Just used a PC and laptop with Win7, Vista and XP all using Kaspersky with no problem.

Try running malwarebytes.
9:02 pm on Feb 16, 2011 (gmt 0)



Also try running prevx and see what it shows.
10:02 pm on Feb 16, 2011 (gmt 0)



thanks guys, I discover what is the problem, when you disable the anti-banner option the adds shows as usual, that is IMHO the problem that new update messed up the google ads with banner blocking. Less revenues I recon thanks KIS.....
The results from MalwareBytes show no problem.
10:06 pm on Feb 16, 2011 (gmt 0)



@HuskyPup forgot to ask you, what settings do you have in the anti-banner option in your systems?
1:06 am on Feb 17, 2011 (gmt 0)



what settings do you have in the anti-banner option in your systems?


The what?

Is this in KIS?...Oh well, I'm a simple person, I tend not to mess about too much with their standard settings since it seems to screw-up lots no matter the vendor!