Welcome to WebmasterWorld Guest from 54.221.119.45

Message Too Old, No Replies

Panda disables "Connection speed" info in Google Analytics

     

aakk9999

1:08 am on Mar 12, 2011 (gmt 0)

WebmasterWorld Administrator 5+ Year Member Top Contributors Of The Month



I have just noticed that since Panda kicked in on 24th Feb, the Google Analytics "Connection Speed" for all visitors is all bundled under "Unknown".

In Google Analytics, under the "Visitors --> Network Properties --> Connection Speed", looking at the graphs for Cable, DSL, T1, Dialup, etc, they all show sharp drop to ZERO on exactly 25th of Feb (I am in UK, so this would be 24th in USA).

At the same time the "Unknown" category has risen on the same date. I checked this on 5 different sites and they all show the same.

I am wondering whether this is a bug (and if so, can we learn from it) or is it a piece of information Google does not want us to know any more?

tedster

1:52 am on Mar 12, 2011 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I just checked a few accounts - everything is steady for me in the Visitors Connection Speed reports. So if there is a bug (and it certainly sounds like it) it's not a universal problem.

seoholic

6:29 am on Mar 12, 2011 (gmt 0)

5+ Year Member



Same bug in Germany, 24.2./25.2.

caribguy

8:35 am on Mar 12, 2011 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Yes, as of the 25th everything is 0
 

Featured Threads

Hot Threads This Week

Hot Threads This Month