Welcome to WebmasterWorld Guest from 54.162.19.123

Forum Moderators: Robert Charlton & andy langton & goodroi

Message Too Old, No Replies

Panda disables "Connection speed" info in Google Analytics

     
1:08 am on Mar 12, 2011 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member 5+ Year Member Top Contributors Of The Month

joined:Apr 30, 2008
posts:2630
votes: 191


I have just noticed that since Panda kicked in on 24th Feb, the Google Analytics "Connection Speed" for all visitors is all bundled under "Unknown".

In Google Analytics, under the "Visitors --> Network Properties --> Connection Speed", looking at the graphs for Cable, DSL, T1, Dialup, etc, they all show sharp drop to ZERO on exactly 25th of Feb (I am in UK, so this would be 24th in USA).

At the same time the "Unknown" category has risen on the same date. I checked this on 5 different sites and they all show the same.

I am wondering whether this is a bug (and if so, can we learn from it) or is it a piece of information Google does not want us to know any more?
1:52 am on Mar 12, 2011 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


I just checked a few accounts - everything is steady for me in the Visitors Connection Speed reports. So if there is a bug (and it certainly sounds like it) it's not a universal problem.
6:29 am on Mar 12, 2011 (gmt 0)

Junior Member

5+ Year Member

joined:June 29, 2010
posts:87
votes: 0


Same bug in Germany, 24.2./25.2.
8:35 am on Mar 12, 2011 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 16, 2007
posts:846
votes: 0


Yes, as of the 25th everything is 0