Welcome to WebmasterWorld Guest from

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Official - AdSense not compatible with Burst

a double iframe issue apparently



12:52 am on Jun 26, 2003 (gmt 0)

10+ Year Member

The Google Team have just informed me, after a long email debate, that because both the Burst javascript code and the Google AdSense javascript code generate an iframe, this causes Google "difficulty serving the most relevant ads on your page running the Burst code". This came about after I noticed a marked difference when I served ads direct from the site as opposed to through Burst - the Burst served ads came out as 'garbage collection' and 'help the aged' - 'community'- default style ads; whereas direct from the site it was 'blue widgets' precisely targeted.

The only alternative they offer at the moment is to implement AdSense direct on the site - and leave out Burst altogether - in other words, Burst and AdSense are not currently compatible. This will be a major blow to many sites who would love to fill their spare inventory with AdSense. I think Google needs to sort this out urgently.


Featured Threads

Hot Threads This Week

Hot Threads This Month