Welcome to WebmasterWorld Guest from 54.234.153.186

Forum Moderators: DixonJones & mademetop

Message Too Old, No Replies

reporting problems

logs

     

tigger

8:43 am on Apr 26, 2001 (gmt 0)

WebmasterWorld Senior Member tigger is a WebmasterWorld Top Contributor of All Time 10+ Year Member



We have recently purchased Web Trends so that we can analyse our clients log files, eventually got our hosting company to include the referrer information and downloaded the logs. The problem we have is that after running them through WTs it only shows the results from Google when we know that other search engines are forwarding traffic.

The host uses Analog to provide basic statistics online which DOES show the other referrers, although they show the search string not referrer & search term separately.

Another couple of our clients sites are hosted with another server and they too use Analog online for stats and these are broken down to show referring site & keyword/phrase rather than just the raw log file search string. We download these logs as well and they run perfectly through WTs.

Can anyone offer any suggestions as to what we can tell our main host to change on there server to enable us to get the information we require in such a way that WTs will sort the info into the separate referrer sections? Or any other advice you can give?

If anyone wants, we can supply in zipped format logs from both servers for comparison. Or if anyone uses WTs some guidence as to what we are possibly doing wrong, although I don't think it is us or WTs as one set work and the others don't even when the reorts on WTs are set up the same way.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month