Welcome to WebmasterWorld Guest from 23.20.186.146

Forum Moderators: open

Message Too Old, No Replies

Google Error

503 server error when attempting a search

     
3:29 pm on Jul 26, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Just attempted a search on google.com and got this seeveral times :

Google
Error

Server Error
The service you requested is not available at this time.
Service error -27.

Presumably its a tempoary glitch, but I have never seen it before

3:55 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Yup - just posted the same exact thing. I thought it was only a one-time thing but I am still getting it right now on every search. Oh well - time for Yahoo searches...
3:57 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



yep, and from most of google servers around the world as well
-27 error code

/BP

3:57 pm on Jul 26, 2004 (gmt 0)

WebmasterWorld Administrator goodroi is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Google appears fine to me here in NY. It is a little slow on some of the links.
3:58 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Alexa and parts of Overture seem to be down too.

[webmasterworld.com...]

4:02 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



I'm getting the same thing.

Took a screen shot.

4:03 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



I was just opening a new thread with the same news, you were faster.

We have the same error in Google.es and other european servers.

4:05 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



wow! 30 mins of downtime = buckaroonies
4:05 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Google.co.uk is down too.

G seems just a tad large for this to be a DDoS. Any word from Google people on this forum?

4:07 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Hmmm I am able to get into adwords, adsense and search with no problems.
4:07 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



I'm being told that a hostile DNS attack was launched against google, and that a fake registration to google.com through our favourite spammer domain service <snip> was performed.

[edited by: oilman at 6:55 pm (utc) on July 26, 2004]
[edit reason] no urls please [/edit]

4:07 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



G's back

[edit]...well I just did a search using opera and it worked, still down with IE though...[/edit]

[edited by: Milamber at 4:08 pm (utc) on July 26, 2004]

4:08 pm on Jul 26, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Did not notice any problems in London.
4:09 pm on Jul 26, 2004 (gmt 0)

WebmasterWorld Senior Member suzyuk is a WebmasterWorld Top Contributor of All Time 10+ Year Member



.co.uk is/has been fine here too
4:10 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



.co.uk still 503ing for me here (Dorset, UK).
4:12 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



I didn't notice anything wrong here in Canada.
4:12 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Opera works if you search using the built in toolbar or the "g widget" shortcut.
4:12 pm on Jul 26, 2004 (gmt 0)

WebmasterWorld Senior Member sem4u is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Still 503s in Hampshire :(

Tried Netscape and Opera as well.

4:13 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Neither Opera or IE is working for me :(
4:15 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Fine in all browsers here but wasn't before (Derbyshire UK)
4:18 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Google's DOWN!?!?!?!

Forgive me while I go stock up on water and ammunition...

4:20 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Google and other SEs are being hit by the MyDoom.O virus.

[isc.sans.org...]

4:21 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



IE - Server Error
Moz - No Problems
Opera - No Problems
Firefox - No Problems

I'm in Toronto..strange..

Chad

4:25 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Doesn't work for me in any browser here in Toronto.
4:28 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



I'm near TO and Opera's working fine so long as you use the toolbar. If you try to search through G it doesn't work though.
4:28 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Even Yahoo is down on and off.
It looks like the virus attack report is correct.
4:28 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



from austria, no problems whatsoever
4:29 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Wow - it is browser specific getting no IE and Moz here but Konqueror works
4:29 pm on Jul 26, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Google is fine from Oregon, USA. Yahoo is down though

WBF

4:30 pm on Jul 26, 2004 (gmt 0)

10+ Year Member



Down here too -- CT

Google
Error
Server Error
The service you requested is not available at this time.
Service error -27.

This 133 message thread spans 5 pages: 133
 

Featured Threads

Hot Threads This Week

Hot Threads This Month