Welcome to WebmasterWorld Guest from 54.147.50.227

Forum Moderators: bill

Message Too Old, No Replies

What happened on 16th of December

Can't restore point to 15th and earlier

     
6:57 pm on Dec 19, 2005 (gmt 0)

Full Member

10+ Year Member

joined:June 15, 2003
posts:302
votes: 0


Hi,
Today I tried to run an application program that I have not used in months. It would not start and would give an error. Since it was working fine the last time I used it, I tried restoring the system using windows xp restore point to an earlier time. I have two entries of "Software Distribution Service 2.0" one on 15th and the other on 16th. I assume they are made automatically because of a windows update.

The problem is when I try to restore to 15th or earlier points I get the message that system can not be restored to that date due to incompatibility.

Does anyone else have such a problem or ever encountered this inability to restore.

Thanks in advance for any feedbacks or comments

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members