Welcome to WebmasterWorld Guest from 54.227.1.130

Forum Moderators: not2easy

Message Too Old, No Replies

another css vs object/embed issue

need rounded corners to my .mov file

     

immols

11:16 am on Jun 15, 2009 (gmt 0)

5+ Year Member



Hello guys,

Looking for a bit of help here. I have been looking on the web for couple of days now. and trying out stuff. Well, i'll stop whining and start explaining my situation :-)

I have a page showing the movie. It contains this code:
1. a container


<div class="swirlcontainer">

2. a div in which the object is

<div class="swirlframe" style="z-index: 0;">
<object height="240" width="169" style="z-index: 0;" >
<param name="src" value="http://...../sites/all/themes/genesis_jc/images/swirl_hinted2.mov">
<param name="wmode" value="transparent">
<param name="autoplay" value="true">
<param name="loop" value="true">
<param name="type" value="video/quicktime">
<param name="controller" value="false">
<embed
src="http://...../sites/all/themes/genesis_jc/images/swirl_hinted.mov" wmode="transparent"
autoplay="true"
loop="true"
type="video/quicktime"
height="240" width="169"
controller="false"
wmode="transparent" >
</embed>
</object>
</div>

3. a div in which the 'overlay' is

<div class="swirlframeimage" style="z-index: 1;">
<img src="http://..../sites/all/themes/genesis_jc/images/jc_left_column_top.png" />
</div>
</div>

I am using the transparent tag. As you can see, i also have different z-indexes with the divs. The object = 0, the overlay = 1.

When for whatever reason the movie does not load, all looks perfect. However, as soon as the movie is loading, it ignores the z-index.

Can you help me?

 

Featured Threads

Hot Threads This Week

Hot Threads This Month