Welcome to WebmasterWorld Guest from 54.92.197.82

Forum Moderators: rogerd & travelin cat

WP 4.9 to the Rescue of Those Who Dare Use the WP Plugin/Theme Editor

     
4:12 pm on Oct 14, 2017 (gmt 0)

Moderator

WebmasterWorld Administrator webwork is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:June 2, 2003
posts:7963
votes: 56


Don't touch that! You might break it! You're going to break it! Stop!

Maybe we can all be a little less timid because Wordpress 4.9 will protect the users of the theme and plugin editors from their errors or incompetencies.

[wptavern.com ]
7:09 pm on Oct 14, 2017 (gmt 0)

Moderator from US 

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 13, 2002
posts:14692
votes: 417


That's a good feature. People new to WP, regardless of coding expertise, can make mistakes. I know I've made a few along the way...
7:17 pm on Oct 14, 2017 (gmt 0)

Moderator from US 

WebmasterWorld Administrator keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:10629
votes: 630


Looks like it carries the same basic UA so I won't need to edit my blocking filters.
2:19 am on Oct 15, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:7995
votes: 578


However, we all know that there's a significant number of folks who will ignore good advice....