homepage Welcome to WebmasterWorld Guest from 54.227.62.141
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Home / Forums Index / Code, Content, and Presentation / WordPress
Forum Library, Charter, Moderators: lorax & rogerd

WordPress Forum

    
Please help with image transfer problem
images not able to be shared on WP blog
soccrates




msg:4566827
 5:48 pm on Apr 21, 2013 (gmt 0)

I have had a blog for over a year and have had no image difficulties until recently - past month.

I add images from a number of sources, mostly Flickr, or my media library. Most of the time now, but not always, when I try to post my article in social media the thumbnail is not being pulled.

I use Google Chrome and tried other browsers. That did not seem to make a difference.

Sometimes I pull the HTML code from the image's Flickr page and insert it into the article always at the top. Otherwise I ma download it, upload it to my media library and add from there. I also have a Flickr plugin I sometime use.

I have no idea where to look for the problem or a solution.

Any advice would be much appreciated.

Thanks.

 

soccrates




msg:4566860
 8:27 pm on Apr 21, 2013 (gmt 0)

I just wanted at add that went I cannot pull the thumbnail for FB, Twitter, G+ and LinkedIn I can nonetheless usually post it to Pinterest.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / WordPress
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved