homepage Welcome to WebmasterWorld Guest from 54.205.160.82
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor
Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / WordPress
Forum Library, Charter, Moderators: lorax & rogerd

WordPress Forum

    
Theme doesn't show up
Bubzeebub




msg:4369951
 1:25 am on Oct 3, 2011 (gmt 0)

I just added a theme to my site but it only shows up on the first page. I have content on my other pages but the theme doesn't show up on those pages. Any idea why?

 

lorax




msg:4370041
 11:27 am on Oct 3, 2011 (gmt 0)

Check the pages to see what template you're using.

Bubzeebub




msg:4370406
 2:13 am on Oct 4, 2011 (gmt 0)

Ummm...how can I check and how can I change it?

Bubzeebub




msg:4370413
 2:29 am on Oct 4, 2011 (gmt 0)

I went and entered text into the HTML tab section in Wordpress and updated. However, still no theme. Then I clicked on the 'Preview Changes' button and then tied to add a new theme but when I tried to install it again there, it said the theme already exists! So how do I use the one that I supposedly already have? LOL

lorax




msg:4370623
 4:34 pm on Oct 4, 2011 (gmt 0)

On the right hand side of the editing screen. You should see the box title Page Attributes. In this box you should see the option for Template. What does it say on one of the pages that doesn't display the theme?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / WordPress
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved