homepage Welcome to WebmasterWorld Guest from 50.19.169.37
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
Forum Library, Charter, Moderators: phranque

Website Technology Issues Forum

    
Site not indexed in any search engine
Angelina




msg:4047467
 9:51 am on Dec 22, 2009 (gmt 0)
My site is not getting indexed in Google and not even in any of the SE's. Earlier its domain was something else and not it has been changed. In server header check I have founded some kind of errors like "Wrong service type or malformed URL" I think it might be the reason. Anybody knows what could be exact reason for this?

 

rocknbil




msg:4049029
 7:41 pm on Dec 24, 2009 (gmt 0)

You should probably fork up a little dough and have someone take a look, there is no one-off answer. Your could be on a bad range of IP's, your site could have something blocking indexing, your server may be serving up the pages incorrectly, there could be redirects or other configuration problems causing you grief, it might be the way your site URL's are constructed, it can be any number of things. Someone needs to look it over.

A good check, if you don't know it: go to Google and enter only

site:example.com

exchanging your domain name for example.com. This will at least tell you if it's being spidered at all.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved