homepage Welcome to WebmasterWorld Guest from 54.167.174.90
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
Forum Library, Charter, Moderators: phranque

Website Technology Issues Forum

    
Gmail spam filter is blocking my emails
eK3eKyToPa

5+ Year Member



 
Msg#: 3894886 posted 8:54 pm on Apr 17, 2009 (gmt 0)

I have just started a mail server, and it works fine.... except that it deliver the mails that are for some local mail servers after ~10 minutes, and 10 minutes the mail is in my "Mail Queue" box of the server. What might be the problem here?
And some more. If i send the mail to gmail ... it is received immediately but goes to the Spam box. Here is the original mail:
------------------------------
Delivered-To: example.ff.2@gmail.com
Received: by 10.224.80.193 with SMTP id u1cs579558qak;
Fri, 17 Apr 2009 13:36:07 -0700 (PDT)
Received: by 10.204.97.204 with SMTP id m12mr2653210bkn.185.1240000566441;
Fri, 17 Apr 2009 13:36:06 -0700 (PDT)
Return-Path: <example@[-my domain-]>
Received: from [-my domain-] ([[-my server ip-]])
by mx.google.com with ESMTP id 18si2329466bwz.89.2009.04.17.13.36.05;
Fri, 17 Apr 2009 13:36:06 -0700 (PDT)
Received-SPF: neutral (google.com: [-my server ip-] is neither permitted nor denied by best guess record for domain of example@[-my domain-]) client-ip=[-my server ip-];
Authentication-Results: mx.google.com; spf=neutral (google.com: [-my server ip-] is neither permitted nor denied by best guess record for domain of example@[-my domain-]) smtp.mail=example@[-my domain-]
Received: from [-my domain-] (localhost [127.0.0.1])
by [-my domain-] (Postfix) with ESMTP id 2174D61050
for <example.FF.2@gmail.com>; Fri, 17 Apr 2009 23:36:20 +0300 (EEST)
Received: from 11.22.33.44
(SquirrelMail authenticated user example)
by [-my domain-] with HTTP;
Fri, 17 Apr 2009 23:36:20 +0300 (EEST)
Message-ID: <497dd811e1bdd302e46446a54987854d.squirrel@[-my domain-]>
Date: Fri, 17 Apr 2009 23:36:20 +0300 (EEST)
Subject: Test 17
From: example@[-my domain-]
To: example.FF.2@gmail.com
User-Agent: SquirrelMail/1.4.15
MIME-Version: 1.0
Content-Type: text/plain;charset=iso-8859-1
Content-Transfer-Encoding: 8bit
X-Priority: 3 (Normal)
Importance: Normal

17

--------------------------
On the places of :
[-my domain-] is my domain
[-my server ip-] is my server ip and so on

Thanks for any help!

Regards
eK3eKyToPa

[edited by: encyclo at 2:02 am (utc) on April 18, 2009]
[edit reason] obfuscated email address [/edit]

 

rocknbil

WebmasterWorld Senior Member rocknbil us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3894886 posted 2:12 pm on Apr 19, 2009 (gmt 0)

spf=neutral (google.com: [-my server ip-] is neither permitted nor denied by best guess record for domain of example@[-my domain-]) smtp.mail=example@[-my domain-]

I'm no expert on this stuff, but it looks like you don't have SPF records set up, and might have DNS problems as well. relevant thread [webmasterworld.com],, thank you P.R.1. :-)

Hard to say about the "10 minutes," it could be going through a parent mail relay or something, this is a question you'd probably want to take up with the ISP(?)

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved