homepage Welcome to WebmasterWorld Guest from 54.196.159.11
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
Forum Library, Charter, Moderators: phranque

Website Technology Issues Forum

    
Japanese Characters in Microsoft CMS 2002
AnuCool




msg:3771720
 6:54 am on Oct 23, 2008 (gmt 0)

Hi,

I am working on the MCMS2002 to publish a website in japanese for japanese clients. MCMS Supports japanese characters well on the Explorer but we are having problem with the Site Manager which is used for creating new channels and pages in the MCMS. Whenever i create a new channel in Site manager with Japanese charcters it throws an error which states that the characters entered are not valid.
I have installed all availabe service packs fro MCMS.

Please suggest some solution.

 

bill




msg:3771790
 9:24 am on Oct 23, 2008 (gmt 0)

Welcome to WebmasterWorld AnuCool.

I have no experience with MCMS, so I'm guessing here. Is it possible that the website's page encoding (or the database's encoding) is different from the CMS's site manager interface's encoding? For example, is one UTF-8 and the other SHIFT_JIS?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved