homepage Welcome to WebmasterWorld Guest from 54.145.209.77
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
Forum Library, Charter, Moderators: phranque

Website Technology Issues Forum

    
DNS server error part 2
toonarmy

5+ Year Member



 
Msg#: 3544462 posted 11:45 pm on Jan 9, 2008 (gmt 0)

a few weeks back i made a post how some of my sites just go missing in action at random for 5 or 10 mins then come back, i ran a DNS server check on them from a website that was recommended to me any everything looks ok, well tonight all my sites have gone down again yet when i view them through a proxy server i can get on them ok?, now i know its not a problem with my own pc as i have the same problem from my works pc which uses a different isp, so it seems that if your uk based your unable to get on the sites at random but USA proxies can, any ideas? thanks in advance

 

jtara

WebmasterWorld Senior Member jtara us a WebmasterWorld Top Contributor of All Time 5+ Year Member



 
Msg#: 3544462 posted 7:49 pm on Jan 10, 2008 (gmt 0)

Have you run traceroutes to your site? Where is your site? (I assume in the U.S.?)

I'd guess there's some network connectivity problem between you and your site, which is not shared by the proxy site.

toonarmy

5+ Year Member



 
Msg#: 3544462 posted 11:15 pm on Jan 10, 2008 (gmt 0)

hi jtara, this is the crazy thing i am based in the UK and my server is hosted in the UK, yet as I write this the sites are down again, but if i run a traceroute via a usa website it works ok, so if i ring our hosts up all they will say is its working ok at their end, i know for a fact its not my pc as my isp in the uk is blueyonder, but my works pc host is BT yet i see the same problems at random but as soon as i use a proxy from the usa then i can get on all the sites no problem

toonarmy

5+ Year Member



 
Msg#: 3544462 posted 11:32 pm on Jan 10, 2008 (gmt 0)

just done another traceroute and this seems to be a problem area
62.31.144.221 AS5462 CABLEINET [Timeout] is there any way i can use that bit info to point my hosts in the right direction

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Website Technology Issues
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved