homepage Welcome to WebmasterWorld Guest from 54.242.126.126
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Local / WebmasterWorld Community Center
Forum Library, Charter, Moderators: lawman

WebmasterWorld Community Center Forum

    
Trying to link to specific posts
bumpski

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4436311 posted 5:52 pm on Apr 2, 2012 (gmt 0)

It appears perhaps the webmasterworld automatic link redirection scheme prevents linking to specific posts.

Example:
123-com/google/4367011.htm#msg4436278

I tried posting a link to a specific message and the redirect only goes to the top of the thread, although it looks like the redirect is passed the message number.

I did search around but only found older posts on this topic.
Perhaps there is a work around. It would be very useful to again link to specific posts.

Wow and the three letters "ExExEx" becomes #*$!

 

eelixduppy

WebmasterWorld Senior Member eelixduppy us a WebmasterWorld Top Contributor of All Time 5+ Year Member



 
Msg#: 4436311 posted 7:39 pm on Apr 2, 2012 (gmt 0)

Yup, this is an issue. Thank you for reporting it.

FYI, there is a "report problem" link at the bottom of the page. For future reference, it is best to report issues there as it helps us track the bugs.

bumpski

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4436311 posted 8:05 pm on Apr 2, 2012 (gmt 0)

Thanks

I'll use the report problem link in the future.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Local / WebmasterWorld Community Center
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved