homepage Welcome to WebmasterWorld Guest from 54.145.183.169
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Local / WebmasterWorld Community Center
Forum Library, Charter, Moderators: lawman

WebmasterWorld Community Center Forum

This 123 message thread spans 5 pages: 123 ( [1] 2 3 4 5 > >     
known issues v4
Brett_Tabke

WebmasterWorld Administrator brett_tabke us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3000029 posted 2:26 pm on Jul 9, 2006 (gmt 0)

This thread is for the reporting of bugs with the mega update to v4:

[webmasterworld.com...]

As bugs are spotted - I will post them here so that people will know...

  • mack posting: not able to edit own post. (fixed)
  • inbound : Site search and subscribe give internal server (fixed)
  • mack : "Print msg" gives me an internal server error. (fixed)
  • jake : Library is broken. (fixed)
  • jake only "my threads" being linked to correctly are the post-4.00 threads (fixed).
  • message numbers seems off and some of the post I have in my profile give me 404's. (fixed)
  • inbound : The old Tools and report problem give an internal server error (fixed)
  • inbound : split count off (fixed: edit your system prefs to reset [webmasterworld.com...]
  • coopster: Try using the Newer/Older links at the base of the page. (fixed)
  • carl : Apache logo on supporters fourm? (fixed)
  • inbound : index for the forums are limited to 1 page. (fixed)
  • rogerD : Reply links missing in some forums (fixed)
  • jay : Library links 404. (fixed).
  • inbound : The Glossary Link gives a 404 (fixed)
  • encyclo : Spelling error on forum name: (fixed)
  • encyclo : Opera and Firefox forums url wrong on index page for that forum (fixed)
  • encyclo : Opera and Firefox forums url wrong on forums index page (fixed)
  • Essex_boy: Starting a poll gives me an error warning (fixed...disabled)
  • brett : moderator forum under nick going to old urls. (fixed)
  • brett : error on new homepage urls. (fixed)
  • brett : error on supporters forum tool urls. (fixed)
  • whoisgregg : RSS Feed links still point to the old /forumxx/ style links (fixed)
  • whoisgregg : Would you consider knocking down the font size a bit? (done)
  • volitilgx : Skin editor not workd (fixed)
  • limbo : green eggs and ham showing in my messages. (fixed)
  • coopster : recent posts not being hi-lighted in thread. [fixed]
  • Hugo : lostpassword program is 404. (fixed)



  • brett : report-a-post: #msg not going to right message. url wrong.
  • Jimbeetle : shows as the third page on the active list. When in the thread itself there are only 2 pages = blank page in final split count.

  • Jatar "Edited by" shows even if it is the last post in the thread.
  • cyclo - moderator profiles show old URLs, not just the link under the nick in posts
  • g1smd - refresh is going to wrong post after making a post.
  • PDA access is gone. (known... will not be fixed for a few days)
  • caveman : style codes in the "edited by" note are wrong.
  • brett : moved notice posts should be set 'no active'.
  • rae : can't reply to egged post.
  • misc : 404 on trailing slash missing

    [edited by: Brett_Tabke at 2:18 pm (utc) on July 13, 2006]

  •  

    le_gber

    WebmasterWorld Senior Member 10+ Year Member



     
    Msg#: 3000029 posted 3:11 pm on Jul 9, 2006 (gmt 0)

    Hi Brett,

    message numbers seems off and some of the post I have in my profile give me 404's.

    Do you want us to report bugs?

    Essex_boy

    WebmasterWorld Senior Member essex_boy us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:15 pm on Jul 9, 2006 (gmt 0)

    Starting a poll gives me an error warning

    inbound

    WebmasterWorld Senior Member 10+ Year Member



     
    Msg#: 3000029 posted 3:17 pm on Jul 9, 2006 (gmt 0)

    The Glossary Link gives a 404

    mack

    WebmasterWorld Administrator mack us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:18 pm on Jul 9, 2006 (gmt 0)

    "Print msg" gives me an internal server error.

    Mack.

    inbound

    WebmasterWorld Senior Member 10+ Year Member



     
    Msg#: 3000029 posted 3:18 pm on Jul 9, 2006 (gmt 0)

    Site search and subscribe give internal server errors too

    Brett_Tabke

    WebmasterWorld Administrator brett_tabke us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:18 pm on Jul 9, 2006 (gmt 0)

    [10:17] Jake: also, if you log out, you can't view any threads
    [10:18] Jake: it redirects you to a login page trying to redirect you to: Passed URL: [webmasterworld.com...]

    bakedjake

    WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:20 pm on Jul 9, 2006 (gmt 0)

    encyclo has lost his "Moderator" status.

    bakedjake

    WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:24 pm on Jul 9, 2006 (gmt 0)

    Library [webmasterworld.com] is broken.

    [an error occurred while processing this directive]

    inbound

    WebmasterWorld Senior Member 10+ Year Member



     
    Msg#: 3000029 posted 3:24 pm on Jul 9, 2006 (gmt 0)

    All of the homepages for the forums (where the threads are listed for each forum) are limited to 1 page.

    Such as [webmasterworld.com...]

    ##Examplified##

    [edited by: inbound at 3:27 pm (utc) on July 9, 2006]

    bakedjake

    WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:24 pm on Jul 9, 2006 (gmt 0)

    Subscribe [webmasterworld.com] is broken.

    HTTP 500 - Internal server error

    [edited by: bakedjake at 3:25 pm (utc) on July 9, 2006]

    bakedjake

    WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:26 pm on Jul 9, 2006 (gmt 0)

    Glossary [webmasterworld.com] returning HTTP 404.

    bakedjake

    WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:28 pm on Jul 9, 2006 (gmt 0)

    "My threads" linking to invalid addresses:

    [webmasterworld.com...]
    [webmasterworld.com...]
    [webmasterworld.com...]

    ... and a bunch more. It looks like the only "my threads" being linked to correctly are the post-4.00 threads. This one is correct:

    [webmasterworld.com...]

    [edited by: bakedjake at 3:32 pm (utc) on July 9, 2006]

    bakedjake

    WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:37 pm on Jul 9, 2006 (gmt 0)

    Member Green_Grass [webmasterworld.com] also reporting "my threads" problems:

    I can't seem to access :Control Panel- My Threads ...

    I tried log out and login again but did not work.


    inbound

    WebmasterWorld Senior Member 10+ Year Member



     
    Msg#: 3000029 posted 3:39 pm on Jul 9, 2006 (gmt 0)

    Posting replies is problematic, see the above double posting (EDIT: Which has since disappeared).

    When refreshing the thread with what should be a new reply on the bottom, no new reply is added. This appears to be sporadic.

    [edited by: inbound at 3:40 pm (utc) on July 9, 2006]

    bakedjake

    WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:40 pm on Jul 9, 2006 (gmt 0)

    Esoteric admin bug - can't delete a message if there is no content in the edit box. To reproduce:

    Step 1 - edit a message
    Step 2 - delete all the text from the message body box
    Step 3 - click the "delete - wipe message" checkbox
    Step 4 - Hit Submit

    Gives you an error.

    [edited by: bakedjake at 3:40 pm (utc) on July 9, 2006]

    Brett_Tabke

    WebmasterWorld Administrator brett_tabke us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:40 pm on Jul 9, 2006 (gmt 0)

    jake/mack/essex_boy - I am going to login as you guys from time to time over the next few mins... your ip tracking will be off...

    bakedjake

    WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:42 pm on Jul 9, 2006 (gmt 0)

    Pagination is broken. This thread now has 18 posts, all on one page.

    Looking at the active [webmasterworld.com], it shows two pages.

    If you click on the link for the second page [webmasterworld.com], you get a blank page.

    This is very annoying when you post to this thread, because after the post is successful, you keep getting redirected to that second blank page.

    [edited by: bakedjake at 3:43 pm (utc) on July 9, 2006]

    inbound

    WebmasterWorld Senior Member 10+ Year Member



     
    Msg#: 3000029 posted 3:45 pm on Jul 9, 2006 (gmt 0)

    Timings for last posts on the active list (and hence the list itself) are incorrect.

    Currently there are pages such as

    [webmasterworld.com...]

    appearing, even though they were updated many hours ago.

    inbound

    WebmasterWorld Senior Member 10+ Year Member



     
    Msg#: 3000029 posted 3:53 pm on Jul 9, 2006 (gmt 0)

    The old Tools give an internal server error
    [webmasterworld.com...]

    Also, for a nice bit of irony: the report problem link at the bottom of every page has a promblem (internal server error)
    [webmasterworld.com...]

    bakedjake

    WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 3:59 pm on Jul 9, 2006 (gmt 0)

    Feature request: Add reverse DNS to IP login addresses in profile.

    Brett_Tabke

    WebmasterWorld Administrator brett_tabke us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 4:02 pm on Jul 9, 2006 (gmt 0)

    ok - fixed most of those...

    > irony

    ...I turned it off because i was getting flooded with the same report...

    inbound

    WebmasterWorld Senior Member 10+ Year Member



     
    Msg#: 3000029 posted 4:07 pm on Jul 9, 2006 (gmt 0)

    Today's Strapline:

    Building a Better Forum, One Bug at a Time

    Nice work Brett

    [edited by: inbound at 4:08 pm (utc) on July 9, 2006]

    Brett_Tabke

    WebmasterWorld Administrator brett_tabke us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 4:11 pm on Jul 9, 2006 (gmt 0)

    I was just telling jake in IM, it is amazing the number of subtle differences that have crept into the systems the last few years.

    Apache 1.3 vs Apache 2.0
    Perl windows vs Perl Linux.

    Other htna chmod/flock differences and the annoying system util differences (blat vs sendmail), they were fairly close to being alike.

    I just ran into about ever difference you can think of uploading this mod. The biggest being the differences between some of the subtle apache settings.

    inbound

    WebmasterWorld Senior Member 10+ Year Member



     
    Msg#: 3000029 posted 4:12 pm on Jul 9, 2006 (gmt 0)

    The number of messages to each page seems fixed at 20, even though I have tried 30 (my default) and 50. Not a huge issue though.

    Brett_Tabke

    WebmasterWorld Administrator brett_tabke us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 4:13 pm on Jul 9, 2006 (gmt 0)

    > Add reverse DNS to IP login addresses in profile.

    it is in there, but I am not storing it Jake because that would add alot of space to peoples user files. We have some members who switch ip ever 10-15 minutes. The largest I have see was a member files with 2000 chars of ips for 1 day. (eg: 123.123.123.123... for 2k). yeowzer. That is why I went to the limit on the number of ip's tracked.

    I suppose I could do a lookup on the fly... for a profile view.

    Brett_Tabke

    WebmasterWorld Administrator brett_tabke us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 4:52 pm on Jul 9, 2006 (gmt 0)

    Should have the posting bug fixed. It was a permissions issue.

    coopster

    WebmasterWorld Administrator coopster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 5:09 pm on Jul 9, 2006 (gmt 0)

    Rolling through messages in a forum by using the Newer/Older links at the base of the page for one of the active threads in the forum leads to a 404. For example, this thread [webmasterworld.com] is currently the 2nd thread in the forum list. Try using the Newer/Older links at the base of the page.

    jimbeetle

    WebmasterWorld Senior Member jimbeetle us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 5:11 pm on Jul 9, 2006 (gmt 0)

    Hmm, this shows as the third page [webmasterworld.com] on the active list. When in the thread itself there are only 2 pages.

    mack

    WebmasterWorld Administrator mack us a WebmasterWorld Top Contributor of All Time 10+ Year Member



     
    Msg#: 3000029 posted 5:16 pm on Jul 9, 2006 (gmt 0)

    Don't know if this is a bug or a feature...

    When you post a message then edit it, it shows "edited by" even if there has been no later post.

    Often I post then notice a typo and go back in to edit, this might lead to a lot more edited by comments than previously.

    Mack.

    This 123 message thread spans 5 pages: 123 ( [1] 2 3 4 5 > >
    Global Options:
     top home search open messages active posts  
     

    Home / Forums Index / Local / WebmasterWorld Community Center
    rss feed

    All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
    Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
    WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
    © Webmaster World 1996-2014 all rights reserved